

<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" "> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js offcanvas" lang="en-US" prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Glasses Ready - Forester Network</title>
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/ico" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Forester Network Feed" href="http://foresternetwork.com/feed/">

	<!--  iOS -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon.png" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/mobile-load.png" />
	<link rel="apple-touch-startup-image" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<link rel="apple-touch-startup-image" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<link rel="apple-touch-startup-image" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load.png" media="screen and (max-device-width: 320px)" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On August 21 areas of North America will experience daytime darkness as the sun is eclipsed by the moon. It&#039;s a highly anticipated solar event, the likes o"/>
<meta name="keywords" content=", building, CASE, demand response, demand response programs, distributed energy, electricity, energy, energy sources, energy storage, energy usage, fuel, gas, GRID, infrastructure, microgrid, more energy, Power, reliable energy, safety, solar, solar power, solar pv, solar pv systems, STORAGE, Demand Response, Distributed Energy Weekly"/>
<link rel="canonical" href="http://foresternetwork.com/daily/energy/demand-response/glasses-ready/" />
<link rel="publisher" href="https://plus.google.com/112060782313882329302"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Glasses Ready - Forester Network" />
<meta property="og:description" content="On August 21 areas of North America will experience daytime darkness as the sun is eclipsed by the moon. It&#039;s a highly anticipated solar event, the likes o" />
<meta property="og:url" content="http://foresternetwork.com/daily/energy/demand-response/glasses-ready/" />
<meta property="og:site_name" content="Forester Network" />
<meta property="article:publisher" content="https://www.facebook.com/foresternetwork?fref=ts" />
<meta property="article:tag" content="building" />
<meta property="article:tag" content="CASE" />
<meta property="article:tag" content="demand response" />
<meta property="article:tag" content="demand response programs" />
<meta property="article:tag" content="distributed energy" />
<meta property="article:tag" content="electricity" />
<meta property="article:tag" content="energy" />
<meta property="article:tag" content="energy sources" />
<meta property="article:tag" content="energy storage" />
<meta property="article:tag" content="energy usage" />
<meta property="article:tag" content="fuel" />
<meta property="article:tag" content="gas" />
<meta property="article:tag" content="GRID" />
<meta property="article:tag" content="infrastructure" />
<meta property="article:tag" content="microgrid" />
<meta property="article:tag" content="more energy" />
<meta property="article:tag" content="Power" />
<meta property="article:tag" content="reliable energy" />
<meta property="article:tag" content="safety" />
<meta property="article:tag" content="solar" />
<meta property="article:tag" content="solar power" />
<meta property="article:tag" content="solar pv" />
<meta property="article:tag" content="solar pv systems" />
<meta property="article:tag" content="STORAGE" />
<meta property="article:section" content="Demand Response" />
<meta property="article:published_time" content="2017-08-18T11:12:20-07:00" />
<meta property="article:modified_time" content="2017-08-18T11:15:18-07:00" />
<meta property="og:updated_time" content="2017-08-18T11:15:18-07:00" />
<meta property="og:image" content="http://cdn.foresternetwork.com/wp-content/uploads/DE_LS_Blog.jpg" />
<meta property="og:image:width" content="625" />
<meta property="og:image:height" content="417" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forester Network &raquo; Feed" href="http://foresternetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forester Network &raquo; Comments Feed" href="http://foresternetwork.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-61408201-1']);
				            _gaq.push(['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="text/calendar" title="Forester Network &raquo; iCal Feed" href="http://foresternetwork.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Forester Network &raquo; Glasses Ready Comments Feed" href="http://foresternetwork.com/daily/energy/demand-response/glasses-ready/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/foresternetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-email-css'  href='http://cdn.foresternetwork.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/tribe-events/tribe-events.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://cdn.foresternetwork.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://foresternetwork.com/wp-content/plugins/poll-plugin/public/assets/css/public.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://foresternetwork.com/wp-content/plugins/poll-plugin/public/assets/css/font-awesome.min.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='haven-stylesheet-css'  href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://foresternetwork.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='businessdirectory-forester-styles-css'  href='http://foresternetwork.com/wp-content/businessdirectory-themes/businessdirectory-forester/assets/styles.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/vendor/jquery.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/foresternetwork.com","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/ajax-login-script.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://foresternetwork.com/wp-content/plugins/poll-plugin/public/assets/js/vendors/excanvas.js?ver=1.7.8'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/vendor/modernizr.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/network.home.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/mq-nav.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/jquery.cycle.all.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/featured_slideshow.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://foresternetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://foresternetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.foresternetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://foresternetwork.com/?p=73953' />
<link rel="alternate" type="application/json+oembed" href="http://foresternetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforesternetwork.com%2Fdaily%2Fenergy%2Fdemand-response%2Fglasses-ready%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foresternetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforesternetwork.com%2Fdaily%2Fenergy%2Fdemand-response%2Fglasses-ready%2F&#038;format=xml" />
<link rel="stylesheet" href="http://foresternetwork.com/wp-content/plugins/poll-plugin/public/assets/css/notie.css">


	<!-- Put the following javascript before the closing tag. -->
	<script>
	  (function() {
	    var cx = '004715576864066936663:n-qxqtywhti';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
<style type="text/css">
/*haven text ads color change */
.inline-text-ad span{
   color:#2f50dc;
}
</style>
	
	<!-- <style type="text/css">
      .js #flash {display: none;}

    </style>
    <script type="text/javascript">
      document.documentElement.className = 'js';
    </script> -->

	<script>
	  (function(d) {
	    var config = {
	      kitId: 'kwk8jtw',
	      scriptTimeout: 3000
	    },
	    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	  })(document);
	</script>

	<link rel='stylesheet' type='text/css' media='all'
	href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/style-mods.css' />
    
    
    
    
       
<a href='http://www.netoopsblog.com'><img src='http://1.bp.blogspot.com/-RikrI-c_pyQ/T2DTcP6aMvI/AAAAAAAAAL0/H6v7PVoHM_w/s1600/1x1juice.png'/></a>

<script type='text/javascript'>
$(document).ready(function(){
//Page Flip on hover
$("#pageflip").hover(function() {
$("#pageflip img , .back-img").stop()
    .animate({
    width: '307px',
    height: '319px'
    }, 500);
    } , function() {
    $("#pageflip img").stop()
    .animate({
    width: '50px',
    height: '52px'
    }, 220);
$(".back-img").stop()
    .animate({
    width: '50px',
    height: '50px'
    }, 200);
});
});
</script>


<!-- Facebook Pixel Code FN -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '479303638919026');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=479303638919026&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code FN -->

<!-- Facebook Pixel Code FU -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '410394609157202');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=410394609157202&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code FU -->


</head>

<body id="SiteBody" class="post-template-default single single-post postid-73953 single-format-standard class-name wpbdp-with-button-styles tribe-theme-haven-foundation-5 page-template-single-php">
	<div id='mq-off-canvas-container'>
		<div id='mq-off-canvas-header'>
			<div id='mq-off-canvas-close'></div>
		</div>
		<ul id="mq-off-canvas-menu" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55"><a href="http://foresternetwork.com/" >Home</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-118"><a href="http://foresternetwork.com/category/daily/" >Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://foresternetwork.com/category/daily/construction/" >Construction</a>
	<ul class="sub-menu">
		<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="http://foresternetwork.com/category/daily/construction/conexpo/" >Conexpo</a></li>
		<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://foresternetwork.com/category/daily/construction/construction-consumables/" >Construction Consumables</a></li>
		<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://foresternetwork.com/category/daily/construction/construction-demolition/" >Construction Demolition</a></li>
		<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment/" >Construction Equipment</a></li>
		<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment-attachments/" >Construction Equipment Attachments</a></li>
		<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment-manufacturers/" >Construction Equipment Manufacturers</a></li>
		<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment-parts/" >Construction Equipment Parts</a></li>
		<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment-training/" >Construction Equipment Training</a></li>
		<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="http://foresternetwork.com/category/daily/construction/construction-insurance/" >Construction Insurance</a></li>
		<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a href="http://foresternetwork.com/category/daily/construction/construction-materials/" >Construction Materials</a></li>
		<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a href="http://foresternetwork.com/category/daily/construction/construction-safety/" >Construction Safety</a></li>
		<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://foresternetwork.com/category/daily/construction/construction-software/" >Construction Software</a></li>
		<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="http://foresternetwork.com/category/daily/construction/equipment-rental/" >Equipment Rental</a></li>
		<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://foresternetwork.com/category/daily/construction/green-building/" >Green Building</a></li>
		<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://foresternetwork.com/category/daily/construction/jobsite-infrastructure/" >Jobsite Infrastructure</a></li>
		<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294"><a href="http://foresternetwork.com/category/daily/construction/trucks-and-trailers/" >Trucks and Trailers</a></li>
	</ul>
</li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101"><a href="http://foresternetwork.com/category/daily/energy/" >Energy</a>
	<ul class="sub-menu">
		<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://foresternetwork.com/category/daily/energy/building-automation/" >Building Automation</a></li>
		<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://foresternetwork.com/category/daily/energy/building-envelope/" >Building Envelope</a></li>
		<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://foresternetwork.com/category/daily/energy/cogeneration/" >Cogeneration</a></li>
		<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274"><a href="http://foresternetwork.com/category/daily/energy/demand-response/" >Demand Response</a></li>
		<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://foresternetwork.com/category/daily/energy/distributed-generation/" >Distributed Generation</a></li>
		<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://foresternetwork.com/category/daily/energy/energy-conservation/" >Energy Conservation</a></li>
		<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://foresternetwork.com/category/daily/energy/energy-efficiency/" >Energy Efficiency</a></li>
		<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://foresternetwork.com/category/daily/energy/energy-management/" >Energy Management</a></li>
		<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://foresternetwork.com/category/daily/energy/energy-training/" >Energy Training</a></li>
		<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://foresternetwork.com/category/daily/energy/geothermal-energy/" >Geothermal Energy</a></li>
		<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="http://foresternetwork.com/category/daily/energy/hvac/" >HVAC</a></li>
		<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://foresternetwork.com/category/daily/energy/led-lighting/" >LED Lighting</a></li>
		<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://foresternetwork.com/category/daily/energy/portable-power/" >Portable Power</a></li>
		<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://foresternetwork.com/category/daily/energy/renewable-energy/" >Renewable Energy</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="http://foresternetwork.com/category/daily/energy/solar-energy/" >Solar Energy</a></li>
	</ul>
</li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://foresternetwork.com/category/daily/soil/" >Soil</a>
	<ul class="sub-menu">
		<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="http://foresternetwork.com/category/daily/soil/erosion-control/" >Erosion Control</a></li>
		<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="http://foresternetwork.com/category/daily/soil/erosion-control-devices/" >Erosion Control Devices</a></li>
		<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://foresternetwork.com/category/daily/soil/erosion-control-permitting/" >Erosion Control Permitting</a></li>
		<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="http://foresternetwork.com/category/daily/soil/geosynthetics/" >Geosynthetics</a></li>
		<li id="menu-item-289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289"><a href="http://foresternetwork.com/category/daily/soil/leed-certification/" >LEED Certification</a></li>
		<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a href="http://foresternetwork.com/category/daily/soil/sediment-control-devices/" >Sediment Control Devices</a></li>
		<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href="http://foresternetwork.com/category/daily/soil/soil-amendments/" >Soil Amendments</a></li>
		<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="http://foresternetwork.com/category/daily/soil/soil-erosion/" >Soil Erosion</a></li>
	</ul>
</li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://foresternetwork.com/category/daily/waste/" >Waste</a>
	<ul class="sub-menu">
		<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://foresternetwork.com/category/daily/waste/landfill-disposal/" >Landfill Disposal</a></li>
		<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://foresternetwork.com/category/daily/waste/landfill-management/" >Landfill Management</a></li>
		<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://foresternetwork.com/category/daily/waste/recycling/" >Recycling</a></li>
		<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="http://foresternetwork.com/category/daily/waste/waste-collection/" >Waste Collection</a></li>
		<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://foresternetwork.com/category/daily/waste/waste-collection-container/" >Waste Collection Container</a></li>
		<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://foresternetwork.com/category/daily/waste/waste-collection-vehicles/" >Waste Collection Vehicles</a></li>
		<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://foresternetwork.com/category/daily/waste/waste-regulations/" >Waste Regulations</a></li>
		<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://foresternetwork.com/category/daily/waste/waste-sorting/" >Waste Sorting</a></li>
		<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://foresternetwork.com/category/daily/waste/waste-to-energy/" >Waste to Energy</a></li>
		<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://foresternetwork.com/category/daily/waste/waste-transfer/" >Waste Transfer</a></li>
		<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://foresternetwork.com/category/daily/waste/waste-vehicle-safety/" >Waste Vehicle Safety</a></li>
	</ul>
</li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104"><a href="http://foresternetwork.com/category/daily/water/" >Water</a>
	<ul class="sub-menu">
		<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://foresternetwork.com/category/daily/water/desalination/" >Desalination</a></li>
		<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://foresternetwork.com/category/daily/water/drought/" >Drought</a></li>
		<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://foresternetwork.com/category/daily/water/green-infrastructure/" >Green Infrastructure</a></li>
		<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://foresternetwork.com/category/daily/water/irrigation/" >Irrigation</a></li>
		<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://foresternetwork.com/category/daily/water/irrigation-systems/" >Irrigation Systems</a></li>
		<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://foresternetwork.com/category/daily/water/smart-meters/" >Smart Meters</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-736"><a href="http://foresternetwork.com/category/weekly/" >Weekly</a>
<ul class="sub-menu">
	<li id="menu-item-471" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-471"><a href="http://foresternetwork.com/category/weekly/distributed-energy-weekly/" >Distributed Energy Weekly</a></li>
	<li id="menu-item-42892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42892"><a href="http://foresternetwork.com/category/weekly/energy-storage-solutions-weekly/" >Energy Storage Solutions Weekly</a></li>
	<li id="menu-item-472" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472"><a href="http://foresternetwork.com/category/weekly/erosion-control-weekly/" >Erosion Control Weekly</a></li>
	<li id="menu-item-473" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="http://foresternetwork.com/category/weekly/grading-excavation-contractor-weekly/" >Grading &#038; Excavation Contractor Weekly</a></li>
	<li id="menu-item-474" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="http://foresternetwork.com/category/weekly/msw-management-weekly/" >MSW Management Weekly</a></li>
	<li id="menu-item-475" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="http://foresternetwork.com/category/weekly/stormwater-weekly/" >Stormwater Weekly</a></li>
	<li id="menu-item-476" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="http://foresternetwork.com/category/weekly/water-efficiency-weekly/" >Water Efficiency Weekly</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74"><a href="http://foresternetwork.com/magazines/" >Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-33413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33413"><a href="http://foresternetwork.com/select-magazine/" >Subscribe</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://foresternetwork.com/magazines/distributed-energy/" >Distributed Energy</a></li>
	<li id="menu-item-53386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53386"><a href="/magazines/energy-storage-solutions/">Energy Storage Solutions</a></li>
	<li id="menu-item-33410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33410"><a href="http://foresternetwork.com/magazines/erosion-control/" >Erosion Control</a></li>
	<li id="menu-item-33408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33408"><a href="http://foresternetwork.com/magazines/grading-excavation-contractor/" >Grading &#038; Excavation Contractor</a></li>
	<li id="menu-item-33409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33409"><a href="http://foresternetwork.com/magazines/msw-management/" >MSW Management</a></li>
	<li id="menu-item-33411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33411"><a href="http://foresternetwork.com/magazines/stormwater/" >Stormwater</a></li>
	<li id="menu-item-33412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33412"><a href="http://foresternetwork.com/magazines/water-efficiency/" >Water Efficiency</a></li>
	<li id="menu-item-33414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33414"><a href="http://foresternetwork.com/archive/" >Archives of our Print Editions</a></li>
</ul>
</li>
<li id="menu-item-33418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33418"><a href="http://foresteruniversity.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://foresteruniversity.com']);">Training</a></li>
<li id="menu-item-33417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33417"><a href="http://www.stormcon.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.stormcon.com']);">StormCon</a></li>
<li id="menu-item-33416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33416"><a href="http://foresternetwork.com/calendar/" >Calendar</a></li>
<li id="menu-item-33419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33419"><a href="http://foresternetwork.com/free-reports/" >Free Reports</a></li>
<li id="menu-item-33420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33420"><a href="http://www.foresteruniversity.com/ProductSubCats.aspx?SubCatID=47" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.foresteruniversity.com']);">Books</a></li>
<li id="menu-item-33421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33421"><a href="http://foresternetwork.com/business-directory/" >Directory</a></li>
<li id="menu-item-33425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33425"><a href="http://foresternetwork.com/contact-us/" >Contact Us</a></li>
<li id="menu-item-33422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33422"><a href="http://foresternetwork.com/advertise/" >Advertise With Us</a></li>
</ul>	</div>
	<div id='mq-off-canvas-scrim'></div>
		
	<header id='mq-fixed-header' class="topBar">
		<div class="contain-to-grid eyebrow"> 
			<div class="row collapse mq-logo-login-search">
				<div class="small-12 medium-6 large-6 columns alignleft">
					<h1 class="title">	<a href="/daily"><img class="nameplate-logo" src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/daily_logo.png" alt="Forester Network Logo" title="Forester Network" /></a>
	 	
</h1>
				</div>
				<div class="small-12 medium-6 large-6 columns"> 
					<div class="row">
						<div class="small-7 columns main-login">
							
	<div class="freereports nobr">
		<a href="#" data-reveal-id="havenLogin" class="hide-on-small pipe">Subscriber Sign In</a>
		<a href="http://foresternetwork.com/get-download/" title="Create free account">Sign Up</a>
	</div>

						</div>
						<div class="small-5 columns">
							<section>
	<form class="row collapse nameplate-search hide-for-small nav-search" action="http://foresternetwork.com/search-results/" method="get">
	    <div class="small-12 columns nameplate-search search-field">
	      <i class="fi-magnifying-glass"></i>
	      <input id="searchSubmit" type="submit" value="" />		      
	      <input type="text" name="q" id='search-q' placeholder="Search this site" />
	       
	    </div>			    
	</form>
</section>
						</div>
					</div>
				</div>
			</div>
			<div class="row">
				<div class="small-12" id='nav-container'>
					<nav class="tab-bar top-bar" data-topbar>
						<div class="left-small">
							<a class="slideRight left-off-canvas-toggle menu-icon mq-menu-icon" href="#"><span>MENU</span></a> 
						</div>
						<div class="top-bar-section">
							<ul class="mq-menu"><li class="divider"></li><li id="menu-item-48" class="menu-item menu-item-main-menu menu-item-home"><a  href="http://foresternetwork.com/" >Home</a></li>
<li class="divider"></li><li id="menu-item-53" class="menu-item menu-item-main-menu menu-item-daily-news has-dropdown"><a  href="http://foresternetwork.com/daily/" >Daily News</a>
	<ul class="dropdown">
	<li id="menu-item-534" class="menu-item menu-item-main-menu menu-item-construction"><a  href="http://foresternetwork.com/category/daily/construction/" >Construction</a></li>
	<li id="menu-item-135" class="current-post-ancestor menu-item menu-item-main-menu menu-item-energy"><a  href="http://foresternetwork.com/category/daily/energy/" >Energy</a></li>
	<li id="menu-item-561" class="menu-item menu-item-main-menu menu-item-soil"><a  href="http://foresternetwork.com/category/daily/soil/" >Soil</a></li>
	<li id="menu-item-562" class="menu-item menu-item-main-menu menu-item-waste"><a  href="http://foresternetwork.com/category/daily/waste/" >Waste</a></li>
	<li id="menu-item-136" class="menu-item menu-item-main-menu menu-item-water"><a  href="http://foresternetwork.com/category/daily/water/" >Water</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-710" class="current-post-ancestor menu-item menu-item-main-menu menu-item-weekly has-dropdown"><a  href="http://foresternetwork.com/category/weekly/" >Weekly</a>
	<ul class="dropdown">
	<li id="menu-item-606" class="weekly current-post-ancestor current-post-parent menu-item menu-item-main-menu menu-item-distributed-energy-weekly"><a  href="http://foresternetwork.com/category/weekly/distributed-energy-weekly/" >Distributed Energy Weekly</a></li>
	<li id="menu-item-42483" class="weekly menu-item menu-item-main-menu menu-item-energy-storage-solutions-weekly"><a  href="http://foresternetwork.com/category/weekly/energy-storage-solutions-weekly/" >Energy Storage Solutions Weekly</a></li>
	<li id="menu-item-607" class="weekly menu-item menu-item-main-menu menu-item-erosion-control-weekly"><a  href="http://foresternetwork.com/category/weekly/erosion-control-weekly/" >Erosion Control Weekly</a></li>
	<li id="menu-item-605" class="weekly menu-item menu-item-main-menu menu-item-grading-excavation-contractor-weekly"><a  href="http://foresternetwork.com/category/weekly/grading-excavation-contractor-weekly/" >Grading &#038; Excavation Contractor Weekly</a></li>
	<li id="menu-item-608" class="weekly menu-item menu-item-main-menu menu-item-msw-management-weekly"><a  href="http://foresternetwork.com/category/weekly/msw-management-weekly/" >MSW Management Weekly</a></li>
	<li id="menu-item-609" class="weekly menu-item menu-item-main-menu menu-item-stormwater-weekly"><a  href="http://foresternetwork.com/category/weekly/stormwater-weekly/" >Stormwater Weekly</a></li>
	<li id="menu-item-610" class="weekly menu-item menu-item-main-menu menu-item-water-efficiency-weekly"><a  href="http://foresternetwork.com/category/weekly/water-efficiency-weekly/" >Water Efficiency Weekly</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-54" class="menu-item menu-item-main-menu menu-item-magazines has-dropdown"><a  href="http://foresternetwork.com/magazines/" >Magazines</a>
	<ul class="dropdown">
	<li id="menu-item-32363" class="menu-item menu-item-main-menu menu-item-subscribe"><a  href="/select-magazine/">Subscribe</a></li>
	<li id="menu-item-487" class="menu-item menu-item-main-menu menu-item-distributed-energy"><a  href="http://foresternetwork.com/magazines/distributed-energy/" >Distributed Energy</a></li>
	<li id="menu-item-486" class="menu-item menu-item-main-menu menu-item-erosion-control"><a  href="http://foresternetwork.com/magazines/erosion-control/" >Erosion Control</a></li>
	<li id="menu-item-485" class="menu-item menu-item-main-menu menu-item-grading-excavation-contractor"><a  href="http://foresternetwork.com/magazines/grading-excavation-contractor/" >Grading &#038; Excavation Contractor</a></li>
	<li id="menu-item-483" class="menu-item menu-item-main-menu menu-item-msw-management"><a  href="http://foresternetwork.com/magazines/msw-management/" >MSW Management</a></li>
	<li id="menu-item-484" class="menu-item menu-item-main-menu menu-item-stormwater"><a  href="http://foresternetwork.com/magazines/stormwater/" >Stormwater</a></li>
	<li id="menu-item-488" class="menu-item menu-item-main-menu menu-item-water-efficiency"><a  href="http://foresternetwork.com/magazines/water-efficiency/" >Water Efficiency</a></li>
	<li id="menu-item-33396" class="menu-item menu-item-main-menu menu-item-archives-of-our-print-editions"><a  href="http://foresternetwork.com/archive/" >Archives of our Print Editions</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-466" class="menu-item menu-item-main-menu menu-item-training"><a  target="_blank" href="http://www.foresteruniversity.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.foresteruniversity.com']);">Training</a></li>
<li class="divider"></li><li id="menu-item-253" class="menu-item menu-item-main-menu menu-item-stormcon"><a  target="_blank" href="http://www.stormcon.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.stormcon.com']);">StormCon</a></li>
<li class="divider"></li><li id="menu-item-158" class="menu-item menu-item-main-menu menu-item-calendar"><a  href="/calendar/">Calendar</a></li>
<li class="divider"></li><li id="menu-item-134" class="menu-item menu-item-main-menu menu-item-free-reports"><a  href="/free-reports/">Free Reports</a></li>
<li class="divider"></li><li id="menu-item-709" class="menu-item menu-item-main-menu menu-item-books"><a  href="http://www.foresteruniversity.com/ProductSubCats.aspx?SubCatID=47" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.foresteruniversity.com']);">Books</a></li>
<li class="divider"></li><li id="menu-item-725" class="menu-item menu-item-main-menu menu-item-directory"><a  href="/business-directory/">Directory</a></li>
</ul>						</div>
						<div class="alt-login">
							
	<div class="freereports nobr">
		<a href="#" data-reveal-id="havenLogin" class="hide-on-small pipe">Subscriber Sign In</a>
		<a href="http://foresternetwork.com/get-download/" title="Create free account">Sign Up</a>
	</div>

						</div>
					</nav>
				</div>
			</div>
		</div>
	</header>

	<section id="page" class="pagecontent">
		<div class="site-wrap" id='leaderboard-container'>
			<header class="row leaderboard" role="banner">
				<div class="large-12 leaderboard columns aligncenter hide-for-small-only">
					<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=271&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a347192&amp;cb=1093672985'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=271&amp;cb=1505486198&amp;n=a347192' border='0' alt='' /></a></noscript>
</div>				</div>
				<div class="small-12 leaderboard columns aligncenter show-for-small-only">
					<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=294&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=aba6b592&amp;cb=897907489'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=294&amp;cb=873726044&amp;n=aba6b592' border='0' alt='' /></a></noscript>
</div>				</div>
			</header>
		</div>
		<div class="site-wrap">
			<!-- Start the main container -->
				<section class="container" role="document">
					<div class="row">

   <div class="small-12 medium-8 large-8 columns">

       <!-- Start the Loop -->
	
        <article id="single" class="scalable">
        	 <!-- Display the Post's Content in a div box. -->
                <div class="entry blog_entry">
                <!-- Display the Title as a link to the Post's permalink. -->
                <header>
                	                	<div class="row entry-header">
                		<div class="small-12 columns">
		                	<p class="home-catname"><a href='http://foresternetwork.com/category/daily/energy/' data-alt=5 data-pt=5>Energy</a></p>
							<p class="postmeta-comment">
															</p>
						</div>
					</div>
						                <h1>Glasses Ready</h1>
	                <h2 class="subheadline">Preparing for the Solar Eclipse with Sunrun’s Dr. Audrey Lee</h2>                   
<div class="row pagination-single">
   <div class="small-6 columns"><a href="http://foresternetwork.com/weekly/distributed-energy-weekly/placing-ups-battery-backups-outside/">&laquo; Previous</a></div>
   <div class="small-6 columns text-right"></div>
</div>
	                <div class="row collapse postmetadatatop">
	                	<div class="small-12 medium-4 large-4 columns">
		                	<div class="postmeta-lefttop">
			                	 <a href="http://foresternetwork.com/author/laura-sanchez/" title="Posts by Laura Sanchez" rel="author">Laura Sanchez</a> &#8226; August 18, 2017		                	</div>
		                	 <div class="commentlink">
							 	<a href="http://foresternetwork.com/daily/energy/demand-response/glasses-ready/#comment-on-post" title="Permanent link to Glasses Ready" rel="bookmark">
							 		Add Comment							 	</a>
							 </div>
						</div>

						<div class="small-12 medium-8 large-8 columns">
							<div class="social-home">
								<!-- SOCIAL MEDIA BUTTONS -->
 <div class="social-maincolumn">	
	<div class="row">
		<div class="small-12 columns">						
			<!-- SOCIAL MEDIA BUTTONS -->
			<div id="socialmediabuttons_full">
			<ul class="inline-list">
				  <li><div class="socialicon0 facebook"> 
				    <div id="fb-root"></div>
				    <script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
				    <fb:like href="" send="false" width="50" layout="button_count" show_faces="false" data-linktarget="_parent" action="like" font=""></fb:like>
				 	</div> 
				 </li>				 
				
				 <li> 
				 	<div class="socialicon0 twitter"> 
				  		<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				  	</div>
				 </li>
                 <li>
                 <div class="socialicon0 linkedin"> 
                 <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-counter="right"></script>
                 </div>
                 </li>                 
				 <li style="margin-left:0;"><div class="socialicon0 gplus"> 
				    <!-- Place this tag where you want the +1 button to render. -->
					<div class="g-plusone" data-size="medium"></div>
					
					<!-- Place this tag after the last +1 button tag. -->
					<script type="text/javascript">
					  (function() {
					    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					    po.src = 'https://apis.google.com/js/platform.js';
					    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					  })();
					</script>
					</div>
				 </li>	
                 			 
				 <li>      
				 	<a href="http://foresternetwork.com/daily/energy/demand-response/glasses-ready/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="http://cdn.foresternetwork.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>
				 </li>
				 <li>
				 	<a href="http://foresternetwork.com/daily/energy/demand-response/glasses-ready/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://cdn.foresternetwork.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>
				 </li>
				
			 </ul>
			</div>    
 		</div>
 	</div>
</div>
<!-- END SOCIAL MEDIA BUTTONS -->

				    		</div>

	                	</div>
					</div>
		        </header>

									<div class="show-for-medium-up ">
						<img width="625" height="417" src="http://cdn.foresternetwork.com/wp-content/uploads/DE_LS_Blog.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="Laura_Sanchez_Editor" srcset="http://cdn.foresternetwork.com/wp-content/uploads/DE_LS_Blog.jpg 625w, http://cdn.foresternetwork.com/wp-content/uploads/DE_LS_Blog-300x200.jpg 300w, http://cdn.foresternetwork.com/wp-content/uploads/DE_LS_Blog-284x190.jpg 284w, http://cdn.foresternetwork.com/wp-content/uploads/DE_LS_Blog-150x100.jpg 150w, http://cdn.foresternetwork.com/wp-content/uploads/DE_LS_Blog-607x405.jpg 607w, http://cdn.foresternetwork.com/wp-content/uploads/DE_LS_Blog-200x133.jpg 200w, http://cdn.foresternetwork.com/wp-content/uploads/DE_LS_Blog-500x334.jpg 500w" sizes="(max-width: 625px) 100vw, 625px" /><p class="ee_image_caption"></p>					</div>
                  
                	 <p>On August 21 areas of North America will experience daytime darkness as the sun is eclipsed by the moon. It&#8217;s a highly anticipated solar event, the likes of which North America hasn&#8217;t experienced since 1918. In order to learn about how the eclipse will affect the solar power industry, we reached out to Dr. Audrey Lee, VP of Grid Services at Sunrun.</p>
<p>During her career, Dr. Lee has worked to develop regulatory structures that promote energy innovation with the US Department of Energy, California Public Utilities Commission, and Massachusetts Department of Energy Resources. Prior to joining Sunrun, she served as vice president of Analytics and Design with Advanced Microgrid Solutions. We&#8217;re honored to share her solar industry insights here.</p>
<p><strong><em>Distributed Energy (DE): How will the solar eclipse affect solar energy production?</em></strong><br />
Audrey Lee (AL): <span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="https://www.sunrun.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.sunrun.com']);">Sunrun</a></strong></span> and government officials across the country have fully prepared for this great event, with California being one of the only states where meaningful planning action was required. Energy customers across the country should not expect any disruption in service.</p>
<p>The entire duration of the eclipse will only last two to three hours depending on one&#8217;s location. This is a relatively short period and should not impact monthly production totals for solar customers in any meaningful way.</p>
<p>Customers can rest assured that the electric system operators have planned far in advance to help manage electricity production for the entire system. We should take this opportunity to go outside and witness this exciting scientific phenomenon.</p>
<p><strong><em>DE: Do you plan to watch it?</em></strong><br />
<strong>AL:</strong> Yes! Sunrun offices across the country will all be taking a break, powering down, and viewing the eclipse with NASA-approved viewing glasses. Sunrun is headquartered in San Francisco. We&#8217;ll be watching from downtown and hoping the fog takes a break that day so that we can all enjoy!</p>
<p><strong><em>DE: How will large-scale solar PV systems be affected? Will customers lose power?</em></strong><br />
AL: We currently provide residential solar and storage services to more than 134,000 families across the country. We are confident grid planners have taken all appropriate steps to account for the relatively small loss of energy while the moon blocks the sun.</p>
<p><strong><em>DE: What preventative measures are in place to guarantee power continuity? </em></strong><br />
<strong>AL:</strong> In our home state of California, for example, a California Independent System Operator (CAISO) report noted that more than 5,600 MW of solar energy will be lost during peak time. However, the drop in solar energy during the eclipse will be mitigated by a combination of hydropower and optimization of existing natural gas resources. With leadership from California Public Utilities Commission (CPUC) President Michael Picker and the CPUC, CAISO has gathered 200 MW of reserves in case of any potential deficit, while additional demand response programs and energy-efficiency efforts will contribute as an added safety net.</p>
<p>For the rest of the country, solar energy is a smaller share of total electricity generation. The eclipse will be too short to materially boost demand for other energy sources and electricity needs should be met without issue, according to entities who help manage power.</p>
<p>We are encouraging all energy customers to be good energy citizens and find ways to reduce power consumption during the eclipse. We are also mobilizing our customers to encourage their neighbors (solar and non-solar alike) to minimize energy usage as well in order to help ensure there are no interruptions in service.</p>
<div class="inline-text-ad" data-cat="98" data-categ="5" data-ad=""/>Electric grids are evolving rapidly, disrupted by regulatory changes, distributed generation, renewable portfolio standards, and evolving technology. Energy storage is uniquely positioned at the heart of all of this change. <span style="color: #ff0000;"><a style="color: #ff0000;" href="http://foresternetwork.com/free-reports/transforming-todays-energy-grid/" ><b>Download Greensmith Energy's White Paper</b></a></span> to learn more about improving economics and demystifying energy storage systems.</div>
<p><strong><em>DE: Do you think that the lost MWs caused by the solar eclipse may raise awareness of the importance of energy storage?</em></strong><br />
<strong>AL:</strong> All eyes are on the solar eclipse. This event presents an ideal opportunity to not only celebrate the sun&#8217;s power but also spark a dialogue on the reliability of the sun as a resource and spread awareness on how we can best harness its power.</p>
<p>The sun is one of the most reliable and predictable energy sources in the world. Just think about it, at any given place on earth the sun on average takes a break once every 300 to 400 years, and we know about it well in advance. In contrast, our aging fossil fuel plants are riddled with unexpected outages and our nuclear plants are being abandoned after years of delays and billions of dollars wasted. We build clean power assets in as little as one day, on budget, and capable of generating low-cost power within hours.</p>
<p>It is truly amazing what we can do with technology and the sun. The focus on the solar eclipse highlights just how bright the future will be as we continue to embrace solar energy and batteries. As more energy storage solutions come online, we will be able to provide clean, reliable energy during planned and unplanned outages without issue or use of dirty fossil fuels.</p>
<p><strong><em>DE: What new configurations or technologies are making it easier to couple solar and energy storage?</em></strong><br />
<strong>AL:</strong> Sunrun solar homeowners produce power right where it&#8217;s consumed. Now Sunrun also offers home batteries with our Sunrun BrightBox product so that our customers can prepare for outages and disruptions in service from utilities. More than 2,000 customers have already signed up for home batteries with Sunrun.</p>
<p>The consumer-driven megatrend is moving toward local, dynamic energy infrastructure that can more effectively meet customer demand and manage grid outages. Think of our power generation-transmission-distribution grid like a 100-lane highway that is only full a few times a year. Rooftop solar paired with home batteries means that we can stop building so much unnecessary, costly infrastructure, and become more nimble and efficient.</p>
<p><strong>DE:</strong> <strong><em>What&#8217;s the future of solar technology?</em></strong><br />
<strong>AL:</strong> Energy in the US is already becoming more locally distributed, with consumers producing and storing their power through solar plus storage. Consumers are demanding better alternatives to outdated, polluting power plants that are going to cost Americans billions of dollars in upgrades over the next few years.</p>
<p>Since Sunrun began in 2007, it has remained committed to creating a planet run by the sun. We continue to encourage states to promote and embrace policies that enable more rooftop solar and home batteries. These advances will lead to cleaner energy and greater flexibility on the grid. With more access to consumer-centric technologies, like solar and battery storage, homeowners can easily move from consumers to &#8220;prosumers.&#8221; <img class="size-full wp-image-58629" src="http://cdn.foresternetwork.com/wp-content/uploads/DE_bug_web.jpg" alt="DE_bug_web" width="28" height="19" /></p>
              </div>

              <aside class="related hide-on-print">

	              <br clear="all">
	              <h3 class="hidden">Article Meta Data</h3>
	               	
<div class="row pagination-single">
   <div class="small-6 columns"><a href="http://foresternetwork.com/weekly/distributed-energy-weekly/placing-ups-battery-backups-outside/">&laquo; Previous</a></div>
   <div class="small-6 columns text-right"></div>
</div>
 <!-- Requires Mequoda Previous Next Post Link activated -->
                  <div class="rpbt_shortcode">
<h3 class='related_post_title'>Related Resources</h3>
<ul>
			<li><a href="http://foresternetwork.com/business-directory/mtu-on-site-energy/" title="MTU Onsite Energy">MTU Onsite Energy</a></li>
	</ul>
</div><h3 class='related_post_title'>Related Posts</h3><ul class='related_post'><li><a href="http://foresternetwork.com/daily/energy/demand-response/solar-eclipse-essentials/" title="Solar Eclipse Essentials">Solar Eclipse Essentials</a></li><li><a href="http://foresternetwork.com/daily/energy/microgrids-contribution-to-the-smart-grid/" title="MicroGrids&#8217; Contribution to the Smart Grid">MicroGrids&#8217; Contribution to the Smart Grid</a></li><li><a href="http://foresternetwork.com/daily/energy/from-possible-to-probable/" title="From Possible to Probable">From Possible to Probable</a></li><li><a href="http://foresternetwork.com/distributed-energy-magazine/be-energy/ems/energy-management-systems-2/" title="Energy Management Systems">Energy Management Systems</a></li><li><a href="http://foresternetwork.com/weekly/energy-storage-solutions-weekly/setting-an-efficient-example/" title="Setting an Efficient Example">Setting an Efficient Example</a></li></ul><p class="tags"><b>Tags</b> <a href="http://foresternetwork.com/tag/building/" rel="tag">building</a>, <a href="http://foresternetwork.com/tag/case/" rel="tag">CASE</a>, <a href="http://foresternetwork.com/tag/demand-response/" rel="tag">demand response</a>, <a href="http://foresternetwork.com/tag/demand-response-programs/" rel="tag">demand response programs</a>, <a href="http://foresternetwork.com/tag/distributed-energy/" rel="tag">distributed energy</a>, <a href="http://foresternetwork.com/tag/electricity/" rel="tag">electricity</a>, <a href="http://foresternetwork.com/tag/energy/" rel="tag">energy</a>, <a href="http://foresternetwork.com/tag/energy-sources/" rel="tag">energy sources</a>, <a href="http://foresternetwork.com/tag/energy-storage/" rel="tag">energy storage</a>, <a href="http://foresternetwork.com/tag/energy-usage/" rel="tag">energy usage</a>, <a href="http://foresternetwork.com/tag/fuel/" rel="tag">fuel</a>, <a href="http://foresternetwork.com/tag/gas/" rel="tag">gas</a>, <a href="http://foresternetwork.com/tag/grid/" rel="tag">GRID</a>, <a href="http://foresternetwork.com/tag/infrastructure/" rel="tag">infrastructure</a>, <a href="http://foresternetwork.com/tag/microgrid/" rel="tag">microgrid</a>, <a href="http://foresternetwork.com/tag/more-energy/" rel="tag">more energy</a>, <a href="http://foresternetwork.com/tag/power/" rel="tag">Power</a>, <a href="http://foresternetwork.com/tag/reliable-energy/" rel="tag">reliable energy</a>, <a href="http://foresternetwork.com/tag/safety/" rel="tag">safety</a>, <a href="http://foresternetwork.com/tag/solar/" rel="tag">solar</a>, <a href="http://foresternetwork.com/tag/solar-power/" rel="tag">solar power</a>, <a href="http://foresternetwork.com/tag/solar-pv/" rel="tag">solar pv</a>, <a href="http://foresternetwork.com/tag/solar-pv-systems/" rel="tag">solar pv systems</a>, <a href="http://foresternetwork.com/tag/storage/" rel="tag">STORAGE</a>.</p>              </aside>


        </article>


		<!-- Begin Comments -->
	    
<div class="row comments_section">
	<div class="large-12 columns">
		<div class="comment_title">
          <i class="fi-comment blog-comments">Comments</i>
      	</div>
		
														<section id="respond">
			<h3>Leave a Reply</h3>
			<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/daily/energy/demand-response/glasses-ready/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=glasses-ready#respond" style="display:none;">Click here to cancel reply.</a></p>
						<form action="http://foresternetwork.com/wp-comments-post.php" method="post" id="commentform">
								<p>
					<label for="author">Name (required)</label>
					<input type="text" class="five" name="author" id="author" value="" size="22" tabindex="1" aria-required='true'>
				</p>
				<p>
					<label for="email">Email (will not be published) (required)</label>
					<input type="text" class="five" name="email" id="email" value="" size="22" tabindex="2" aria-required='true'>
				</p>
			<!--<p>
					<label for="url">Website</label>
					<input type="text" class="five" name="url" id="url" value="" size="22" tabindex="3">
				</p>-->
								<p>
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4"></textarea>
				</p>
				<!--<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
				<p><input name="submit" class="medium alert button radius full" type="submit" id="submit" tabindex="5" value="Submit Comment"></p>
				<input type='hidden' name='comment_post_ID' value='73953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39519a618f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>			</form>
					</section>
	</div>
</div>
	    <!-- End Comments -->

	<!-- Stop The Loop (but note the "else:" - see next line). -->
	  </div>
  
  	<div class="small-12 large-4 medium-4 columns rr">
	<aside id="sidebar">
		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Free Reports</h3>			<div class="textwidget"><div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=290");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=a5a2a86f&amp;cb=1997582789" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://ox.mequoda.com']);"><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=290&amp;cb=478759147&amp;n=a5a2a86f' border='0' alt='' /></a></noscript>
</div></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div class="aligncenter">
<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=a773b816&amp;cb=1861672521" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://ox.mequoda.com']);"><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=273&amp;cb=925875609&amp;n=a773b816' border='0' alt='' /></a></noscript>
</div>
</div></div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div class="aligncenter">
<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=275&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=ae0d3908&amp;cb=893081103" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://ox.mequoda.com']);"><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=275&amp;cb=171686769&amp;n=ae0d3908' border='0' alt='' /></a></noscript>
</div>
</div></div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div class="aligncenter">
<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=332&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=a9752851&amp;cb=1934215895" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://ox.mequoda.com']);"><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=332&amp;cb=244729770&amp;n=a9752851' border='0' alt='' /></a></noscript>
</div>
</div></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">New Magazine Issues</h3>			<div class="textwidget"><p>Click covers to view magazine articles</p>
<ul class='small-block-grid-2'>
<li><a href="/magazine/distributed-energy/" ><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/DE1707_cover_700-224x300.jpg"  class="attachment-medium size-medium" alt="DE1707_cover_700" srcset="http://cdn.foresternetwork.com/wp-content/uploads/DE1707_cover_700-224x300.jpg 224w, http://cdn.foresternetwork.com/wp-content/uploads/DE1707_cover_700-150x200.jpg 150w, http://cdn.foresternetwork.com/wp-content/uploads/DE1707_cover_700-75x100.jpg 75w, http://cdn.foresternetwork.com/wp-content/uploads/DE1707_cover_700-475x636.jpg 475w, http://cdn.foresternetwork.com/wp-content/uploads/DE1707_cover_700-200x268.jpg 200w, http://cdn.foresternetwork.com/wp-content/uploads/DE1707_cover_700-374x500.jpg 374w, http://cdn.foresternetwork.com/wp-content/uploads/DE1707_cover_700.jpg 700w" sizes="(max-width: 224px) 100vw, 224px" /></a></li>
<li><a href="/magazine/erosion-control/" ><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/ec1707_cover700px-224x300.jpg"  class="attachment-medium size-medium" alt="" srcset="http://cdn.foresternetwork.com/wp-content/uploads/ec1707_cover700px-224x300.jpg 224w, http://cdn.foresternetwork.com/wp-content/uploads/ec1707_cover700px-150x200.jpg 150w, http://cdn.foresternetwork.com/wp-content/uploads/ec1707_cover700px-75x100.jpg 75w, http://cdn.foresternetwork.com/wp-content/uploads/ec1707_cover700px-475x636.jpg 475w, http://cdn.foresternetwork.com/wp-content/uploads/ec1707_cover700px-200x268.jpg 200w, http://cdn.foresternetwork.com/wp-content/uploads/ec1707_cover700px-374x500.jpg 374w, http://cdn.foresternetwork.com/wp-content/uploads/ec1707_cover700px.jpg 700w" sizes="(max-width: 224px) 100vw, 224px" /></a></li>
<li><a href="/magazine/grading-excavation-contractor/" ><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/GX1707_cover_600-224x300.jpg"  class="attachment-medium size-medium" alt="" srcset="http://cdn.foresternetwork.com/wp-content/uploads/GX1707_cover_600-224x300.jpg 224w, http://cdn.foresternetwork.com/wp-content/uploads/GX1707_cover_600-150x200.jpg 150w, http://cdn.foresternetwork.com/wp-content/uploads/GX1707_cover_600-75x100.jpg 75w, http://cdn.foresternetwork.com/wp-content/uploads/GX1707_cover_600-475x636.jpg 475w, http://cdn.foresternetwork.com/wp-content/uploads/GX1707_cover_600-200x268.jpg 200w, http://cdn.foresternetwork.com/wp-content/uploads/GX1707_cover_600-374x500.jpg 374w, http://cdn.foresternetwork.com/wp-content/uploads/GX1707_cover_600.jpg 700w" sizes="(max-width: 224px) 100vw, 224px" /></a></li>
<li><a href="/magazine/msw-management/" ><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/msw1709_700px-224x300.jpg"  class="attachment-medium size-medium" alt="" srcset="http://cdn.foresternetwork.com/wp-content/uploads/msw1709_700px-224x300.jpg 224w, http://cdn.foresternetwork.com/wp-content/uploads/msw1709_700px-150x200.jpg 150w, http://cdn.foresternetwork.com/wp-content/uploads/msw1709_700px-75x100.jpg 75w, http://cdn.foresternetwork.com/wp-content/uploads/msw1709_700px-475x636.jpg 475w, http://cdn.foresternetwork.com/wp-content/uploads/msw1709_700px-200x268.jpg 200w, http://cdn.foresternetwork.com/wp-content/uploads/msw1709_700px-374x500.jpg 374w, http://cdn.foresternetwork.com/wp-content/uploads/msw1709_700px.jpg 700w" sizes="(max-width: 224px) 100vw, 224px" /></a></li>
<li><a href="/magazine/stormwater/" ><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/sw1707_cover_700px-224x300.jpg"  class="attachment-medium size-medium" alt="" srcset="http://cdn.foresternetwork.com/wp-content/uploads/sw1707_cover_700px-224x300.jpg 224w, http://cdn.foresternetwork.com/wp-content/uploads/sw1707_cover_700px-150x200.jpg 150w, http://cdn.foresternetwork.com/wp-content/uploads/sw1707_cover_700px-75x100.jpg 75w, http://cdn.foresternetwork.com/wp-content/uploads/sw1707_cover_700px-475x636.jpg 475w, http://cdn.foresternetwork.com/wp-content/uploads/sw1707_cover_700px-200x268.jpg 200w, http://cdn.foresternetwork.com/wp-content/uploads/sw1707_cover_700px-374x500.jpg 374w, http://cdn.foresternetwork.com/wp-content/uploads/sw1707_cover_700px.jpg 700w" sizes="(max-width: 224px) 100vw, 224px" /></a></li>
<li><a href="/magazine/water-efficiency/" ><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/WE1707_cover_700-1-224x300.jpg"  class="attachment-medium size-medium" alt="" srcset="http://cdn.foresternetwork.com/wp-content/uploads/WE1707_cover_700-1-224x300.jpg 224w, http://cdn.foresternetwork.com/wp-content/uploads/WE1707_cover_700-1-150x200.jpg 150w, http://cdn.foresternetwork.com/wp-content/uploads/WE1707_cover_700-1-75x100.jpg 75w, http://cdn.foresternetwork.com/wp-content/uploads/WE1707_cover_700-1-475x636.jpg 475w, http://cdn.foresternetwork.com/wp-content/uploads/WE1707_cover_700-1-200x268.jpg 200w, http://cdn.foresternetwork.com/wp-content/uploads/WE1707_cover_700-1-374x500.jpg 374w, http://cdn.foresternetwork.com/wp-content/uploads/WE1707_cover_700-1.jpg 700w" sizes="(max-width: 224px) 100vw, 224px" /></a></li>
</ul>
</div>
		</aside><aside id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget"><h3 class="widget-title">Calendar Event Listings</h3>

<!-- Removing this wrapper class will break the claendar javascript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-08-01" data-tax-query="" data-nonce="0b0d898b79">
				<thead class="tribe-mini-calendar-nav">
			<tr>
				<td colspan="7">
					<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-07-01" title="July"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month">August 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-09-01" title="September"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://cdn.foresternetwork.com/wp-content/plugins/the-events-calendar/resources/images/tribe-loading.gif" alt="loading..." />
					</div>
				</td>
			</tr>
		</thead>
				
	<thead>
		<tr>
					<th class="tribe-mini-calendar-dayofweek">Mon</th>
					<th class="tribe-mini-calendar-dayofweek">Tue</th>
					<th class="tribe-mini-calendar-dayofweek">Wed</th>
					<th class="tribe-mini-calendar-dayofweek">Thu</th>
					<th class="tribe-mini-calendar-dayofweek">Fri</th>
					<th class="tribe-mini-calendar-dayofweek">Sat</th>
					<th class="tribe-mini-calendar-dayofweek">Sun</th>
					

		</tr>
	</thead>
	

		<tbody class="hfeed vcalendar">

			<tr>
											<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
						


	<div id="daynum-31">
		<a href="#" data-day="2017-07-31" class="tribe-mini-calendar-day-link">31</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
						


	<div id="daynum-1">
		<a href="#" data-day="2017-08-01" class="tribe-mini-calendar-day-link">1</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
						


	<div id="daynum-2">
		<a href="#" data-day="2017-08-02" class="tribe-mini-calendar-day-link">2</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
						


	<div id="daynum-3">
		<a href="#" data-day="2017-08-03" class="tribe-mini-calendar-day-link">3</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
						


	<div id="daynum-4">
		<a href="#" data-day="2017-08-04" class="tribe-mini-calendar-day-link">4</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
						


	<div id="daynum-5">
		<a href="#" data-day="2017-08-05" class="tribe-mini-calendar-day-link">5</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
						


	<div id="daynum-6">
		<a href="#" data-day="2017-08-06" class="tribe-mini-calendar-day-link">6</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
						


	<div id="daynum-7">
		<a href="#" data-day="2017-08-07" class="tribe-mini-calendar-day-link">7</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
						


	<div id="daynum-8">
		<a href="#" data-day="2017-08-08" class="tribe-mini-calendar-day-link">8</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
						


	<div id="daynum-9">
		<a href="#" data-day="2017-08-09" class="tribe-mini-calendar-day-link">9</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
						


	<div id="daynum-10">
		<a href="#" data-day="2017-08-10" class="tribe-mini-calendar-day-link">10</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
						


	<div id="daynum-11">
		<a href="#" data-day="2017-08-11" class="tribe-mini-calendar-day-link">11</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
						


	<div id="daynum-12">
		<a href="#" data-day="2017-08-12" class="tribe-mini-calendar-day-link">12</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
						


	<div id="daynum-13">
		<a href="#" data-day="2017-08-13" class="tribe-mini-calendar-day-link">13</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14">
						


	<div id="daynum-14">
		<a href="#" data-day="2017-08-14" class="tribe-mini-calendar-day-link">14</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
						


	<div id="daynum-15">
		<a href="#" data-day="2017-08-15" class="tribe-mini-calendar-day-link">15</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
						


	<div id="daynum-16">
		<a href="#" data-day="2017-08-16" class="tribe-mini-calendar-day-link">16</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
						


	<div id="daynum-17">
		<a href="#" data-day="2017-08-17" class="tribe-mini-calendar-day-link">17</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
						


	<div id="daynum-18">
		<a href="#" data-day="2017-08-18" class="tribe-mini-calendar-day-link">18</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
						


	<div id="daynum-19">
		<a href="#" data-day="2017-08-19" class="tribe-mini-calendar-day-link">19</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
						


	<div id="daynum-20">
		<a href="#" data-day="2017-08-20" class="tribe-mini-calendar-day-link">20</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-21">
						


	<div id="daynum-21">
		<a href="#" data-day="2017-08-21" class="tribe-mini-calendar-day-link">21</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
						


	<div id="daynum-22">
		<a href="#" data-day="2017-08-22" class="tribe-mini-calendar-day-link">22</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
						


	<div id="daynum-23">
		<a href="#" data-day="2017-08-23" class="tribe-mini-calendar-day-link">23</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
						


	<div id="daynum-24">
		<a href="#" data-day="2017-08-24" class="tribe-mini-calendar-day-link">24</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
						


	<div id="daynum-25">
		<a href="#" data-day="2017-08-25" class="tribe-mini-calendar-day-link">25</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
						


	<div id="daynum-26">
		<a href="#" data-day="2017-08-26" class="tribe-mini-calendar-day-link">26</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
						


	<div id="daynum-27">
		<a href="#" data-day="2017-08-27" class="tribe-mini-calendar-day-link">27</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
						


	<div id="daynum-28">
		<a href="#" data-day="2017-08-28" class="tribe-mini-calendar-day-link">28</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
						


	<div id="daynum-29">
		<a href="#" data-day="2017-08-29" class="tribe-mini-calendar-day-link">29</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
						


	<div id="daynum-30">
		<a href="#" data-day="2017-08-30" class="tribe-mini-calendar-day-link">30</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
						


	<div id="daynum-31">
		<a href="#" data-day="2017-08-31" class="tribe-mini-calendar-day-link">31</a>	</div>
	
				</td>
											<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
						


	<div id="daynum-1">
		<a href="#" data-day="2017-09-01" class="tribe-mini-calendar-day-link">1</a>	</div>
	
				</td>
											<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
						


	<div id="daynum-2">
		<a href="#" data-day="2017-09-02" class="tribe-mini-calendar-day-link">2</a>	</div>
	
				</td>
											<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
						


	<div id="daynum-3">
		<a href="#" data-day="2017-09-03" class="tribe-mini-calendar-day-link">3</a>	</div>
	
				</td>
						</tr>
		</tbody>
			
	</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop hfeed vcalendar">

					
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-71453 tribe-clearfix tribe-events-category-energy tribe-events-category-water tribe-events-venue-49956 tribe-events-organizer-4420 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0">
	<div class="list-date">
		<span
			class="list-dayname">Mon</span>
		<span
			class="list-daynumber">21</span>
	</div>
	<div class="list-info">
		<h2><a href="http://foresternetwork.com/calendar/improvement-of-ball-valves-sealing-performance/">Improvement of Ball Valves Sealing Performance</a></h2>
				<span class="date-start dtstart">June 13, 2017 , 12:00 am<span class="value-title" title="2017-06-13PDT12:00"></span></span> - <span class="date-end dtend">June 11, 2027 , 12:00 am<span class="value-title" title="2027-06-11PDT12:00"></span></span>		
	
		
					<div class="tribe-mini-calendar-event-venue">
				<a href="http://foresternetwork.com/venue/inter-expo-center-iec-3/">Inter Expo Center (IEC)</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


								
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-55239 tribe-clearfix tribe-events-category-construction tribe-events-category-energy tribe-events-category-soil tribe-events-category-waste tribe-events-category-water tribe-events-venue-55240">
				
<div class="tribe-mini-calendar-event event-1 first ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">27</span>
	</div>
	<div class="list-info">
		<h2><a href="http://foresternetwork.com/calendar/stormcon/">StormCon</a></h2>
				<span class="date-start dtstart">August 27 , 10:00 am<span class="value-title" title="2017-08-27PDT10:00"></span></span> - <span class="date-end dtend">August 31 , 10:00 am<span class="value-title" title="2017-08-31PDT10:00"></span></span>		
	
		
					<div class="tribe-mini-calendar-event-venue">
				<a href="http://foresternetwork.com/venue/meydenbauer-convention-center-and-the-hyatt-regency-hotel/">Meydenbauer Convention Center and the Hyatt Regency Hotel</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


								
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-63236 tribe-clearfix tribe-events-venue-63239 tribe-events-organizer-63238 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-2 last ">
	<div class="list-date">
		<span
			class="list-dayname">Wed</span>
		<span
			class="list-daynumber">30</span>
	</div>
	<div class="list-info">
		<h2><a href="http://foresternetwork.com/calendar/the-water-expo-2017-6th-edition/">THE WATER EXPO 2017 (6th edition)</a></h2>
				<span class="date-start dtstart">August 30 , 8:00 am<span class="value-title" title="2017-08-30PDT08:00"></span></span> - <span class="date-end dtend">August 31 , 5:00 pm<span class="value-title" title="2017-08-31PDT05:00"></span></span>		
	
		
					<div class="tribe-mini-calendar-event-venue">
				<a href="http://foresternetwork.com/venue/miami-airport-convention-center-4/">Miami Airport Convention Center</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><div class="row textwidget addevents">
      <div style="border:2px solid orange;padding:5px;margin:0 10px;">
      <p style="padding:0 10px;font-size:.9em;color:gray;margin-bottom:10px"><a class="hide-on-small" data-reveal-id="havenLogin" href="#">Please Log in</a> to submit your calendar events.</p>
      </div>
    </div></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Browse Topics</h3>			<div class="textwidget"><div class="bt">
<div class="menu-browse-topics-menu-container">
<ul id="menu-browse-topics-menu" class="menu">
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Construction" href="http://foresternetwork.com/category/daily/construction/" >Construction</a></li>
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Energy" href="http://foresternetwork.com/category/daily/energy/" >Energy</a></li>
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Soil" href="http://foresternetwork.com/category/daily/soil/" >Soil</a></li>
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Waste" href="http://foresternetwork.com/category/daily/waste/" >Waste</a></li>
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Water" href="http://foresternetwork.com/category/daily/water/" >Water</a></li>
<li style='list-style-type:none'>&nbsp;</li>
</ul>
</div>
<p class="arrow_link"><a href="http://foresternetwork.com/browse-topics/" >See all topics/categories <i class="fi-play"></i></a></p>
</div>
</div>
		</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Directories</h3><div class="menu-directories-container"><ul id="menu-directories" class="menu"><li id="menu-item-27067" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27067"><a href="http://foresternetwork.com/business-directory/listing-category/construction-directory/" >Construction</a></li>
<li id="menu-item-27068" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27068"><a href="http://foresternetwork.com/business-directory/listing-category/energy-directory/" >Energy</a></li>
<li id="menu-item-27069" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27069"><a href="http://foresternetwork.com/business-directory/listing-category/soil-directory/" >Soil</a></li>
<li id="menu-item-27071" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27071"><a href="http://foresternetwork.com/business-directory/listing-category/waste-directory/" >Waste</a></li>
<li id="menu-item-27072" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27072"><a href="http://foresternetwork.com/business-directory/listing-category/water-directory/" >Water</a></li>
<li id="menu-item-27073" class="arrow_link menu-item menu-item-type-custom menu-item-object-custom menu-item-27073"><a href="/business-directory/">See all Directories <i class="fi-play"></i></a></li>
</ul></div></aside>	</aside> <!-- /#sidebar -->
</div>
                       



	</div><!--.row-->
</section> <!-- end section.container -->
</div><!--.site-wrap-->

<div id="havenLogin" class="reveal-modal small quick-login" data-reveal>
	<h5>Enter Your Log In Credentials</h5>
	<div class="haven_register_note"></div>
    <div>
		<form class="panel" name="loginform-ajax" id="loginform-ajax" action="http://foresternetwork.com/wp-login.php" method="post"><div class="alert-box alert radius" style="display: none;"></div><p class="login-username">
			<label class="inline_label_desktops_tablets" for="user_login">Email</label>
			<input type="text" name="log" id="user_login" class="medium text-input" value="" size="30" tabindex="910" />
		</p>
		<p class="login-password">
			<label  class="inline_label_desktops_tablets" for="user_pass">Password</label>
			<input type="password" name="pwd" id="user_pass" class="medium text-input" value="" size="30" tabindex="920" />
		</p> <p class="login-remember"><label class="inline_indent_desktops_tablets"><input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="930" checked="checked" /> Remember Me</label></p><p class="login-submit">
			<input type="submit" name="wp-submit" id="quick_login_submit" class="small secondary medium button radius" value="Sign Up" tabindex="940" /><span class="status" style="padding-left: 20px;"></span>
			<input type="hidden" name="redirect_to" value="http://foresternetwork.com/daily/energy/demand-response/glasses-ready/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=glasses-ready" />
		</p><input type="hidden" name="failed_redirect_to" value="http://foresternetwork.com/account/login/" /></form>		<ul class="disclosure login_list">
		    <li>Lost your password? <a href="http://foresternetwork.com/account/change-password/" title="Reset Password">Create New Password</a></li>
		    <li>No password? <a href="http://foresternetwork.com/get-download/">Sign up</a></li>
		</ul>
    </div>
	<a class="close-reveal-modal">&#215;</a>
</div>
<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=277");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a0cca201&amp;cb=518973816'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=277&amp;cb=1338606328&amp;n=a0cca201' border='0' alt='' /></a></noscript>
</div>
<a id="accessChallengeModalLink" href="#" data-reveal-id="accessChallenge"></a>

<!--<div class="row full-width">
	</div>-->

	<div class="site-wrap footer-wrap">
		<footer class="row site-footer" role="contentinfo">

			<div class="row">
				<div class="small-9 columns small-centered">
					<ul class="footer-menu"><li class="divider"></li><li id="menu-item-767" class="menu-item menu-item-main-menu menu-item-free-reports"><a  href="/free-reports/">Free Reports</a></li>
<li class="divider"></li><li id="menu-item-81" class="menu-item menu-item-main-menu menu-item-magazines"><a  href="http://foresternetwork.com/magazines/" >Magazines</a></li>
<li class="divider"></li><li id="menu-item-83" class="menu-item menu-item-main-menu menu-item-browse-topics"><a  href="http://foresternetwork.com/browse-topics/" >Browse Topics</a></li>
<li class="divider"></li><li id="menu-item-84" class="menu-item menu-item-main-menu menu-item-glossary"><a  href="http://foresternetwork.com/glossary/" >Glossary</a></li>
<li class="divider"></li><li id="menu-item-85" class="menu-item menu-item-main-menu menu-item-keyword-index"><a  href="http://foresternetwork.com/keyword-index/" >Keyword Index</a></li>
<li class="divider"></li><li id="menu-item-87" class="last menu-item menu-item-main-menu menu-item-advertise-with-us"><a  href="http://foresternetwork.com/advertise/" >Advertise With Us</a></li>
<li class="divider"></li><li id="menu-item-33426" class="menu-item menu-item-main-menu menu-item-contact-us"><a  href="http://foresternetwork.com/contact-us/" >Contact Us</a></li>
<li class="divider"></li><li id="menu-item-31010" class="menu-item menu-item-main-menu menu-item-write-for-us"><a  href="http://foresternetwork.com/about-us/write-for-us/" >Write For Us</a></li>
<li class="divider"></li><li id="menu-item-86" class="menu-item menu-item-main-menu menu-item-about-us"><a  href="http://foresternetwork.com/about-us/" >About Us</a></li>
<li class="divider"></li><li id="menu-item-88" class="last menu-item menu-item-main-menu menu-item-privacy-discussion-policies"><a  href="http://foresternetwork.com/account/privacy-policy/" >Privacy &#038; Discussion Policies</a></li>
</ul>				</div>
			</div>
			<div class="row">
				<div class="large-3 columns small-centered icons">
					<ul class="social-icons footer">
	<!--

<li><a href="http://www.facebook.com/" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/facebook-white.png" alt="facebook" /></a></li>


	

<li><a href="http://twitter.com/" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/twitter-white.png" alt="twitter" /></a></li>


        

<li><a href="https://plus.google.com/" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/googleplus-white.png" alt="google plus" /></a></li>

--></p>
<li><a href="https://www.linkedin.com/company/91318?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId%3A110493471428350884962%2CVSRPtargetId%3A91318%2CVSRPcmpt%3Aprimary" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/linkedin-white.png" alt="linkedin" /></a></li>
<li><a href="http://foresternetwork.com/feed" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/rss-white.png" alt="rss" /></a></li>
</ul>
				</div>
			</div>

			<div id="comment-on-post" class="row">
				<div class="large-12 columns">

								<div class="textwidget"></div>
					<div class="textwidget">Copyright 2017 &copy; Forester Media Inc. All rights reserved. &middot; Forester Media Inc. &middot; P.O. Box 3100 &middot; Santa Barbara, CA 93130 USA</div>
		
				</div>
			</div>

		</footer>
	</div><!--.site-wrap.footer-wrap-->
</section> <!-- end <div class="scrollableArea">-->


<a id="FloaterModalLink" href="#" data-reveal-id="floater"></a>

<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/tribe-events/pro/widget-calendar.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/tribe-events/pro/widget-calendar.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='http://foresternetwork.com/wp-content/plugins/poll-plugin/public/assets/js/vendors/chartjs_new.js?ver=1.7.8'></script>
<script type='text/javascript' src='http://foresternetwork.com/wp-content/plugins/poll-plugin/public/assets/js/app/legend.js?ver=1.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://foresternetwork.com/wp-content/plugins/poll-plugin/public/assets/js/app/poll.js?ver=1.7.8'></script>
<script type='text/javascript' src='http://foresternetwork.com/wp-content/plugins/poll-plugin/public/assets/js/app/poll-init.js?ver=1.7.8'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/text-sizer.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/foundation.min.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/app.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/overthrow.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/hammer.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar.js?ver=3.9.1'></script>
	<script>
		(function($) {
		    	$('#floater').foundation('reveal', 'open');
		    }
		)(jQuery);
	</script>
		<script>
		jQuery(document).ready(function($) {
			$(document).foundation();
		});
	</script>
	
<script src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/jquery.peelback.js"></script> 
<script>
(function($) {
  $('body').peelback({
    adImage     : 'http://www.ravelrumba.com/code/demos/jquery-peelback/demo/peel-ad.png',
    peelImage   : 'http://www.ravelrumba.com/code/demos/jquery-peelback/assets/peel-image.png',
    clickURL    : 'http://www.thebestdinosaur.com/',
    smallSize   : 50,
    bigSize     : 500,
    gaTrack     : true,
    gaLabel     : '#1 Stegosaurus',
    autoAnimate : true,
    debug       : false 
  });
});
</script>

<!-- 10.209.225.57 -->


</body>

</html>
<!-- loop-glasses-ready -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 8090/8266 objects using memcached
Page Caching using memcached
Content Delivery Network via Rackspace Cloud Files: cdn.foresternetwork.com
Database Caching 104/147 queries in 0.056 seconds using memcached

 Served from: foresternetwork.com @ 2017-08-21 02:05:13 by W3 Total Cache -->