

<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" "> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js offcanvas" lang="en-US" prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Stabilizing Hillsides and Creek Bottoms - Forester Network</title>
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/ico" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Forester Network Feed" href="http://foresternetwork.com/feed/">

	<!--  iOS -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon.png" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/mobile-load.png" />
	<link rel="apple-touch-startup-image" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<link rel="apple-touch-startup-image" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<link rel="apple-touch-startup-image" href="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load.png" media="screen and (max-device-width: 320px)" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The rolling landscape of Scott County, MN, is rural but not particularly remote. &quot;That area is farm country, and the Minnesota River goes through the entire area. On the top of the bluffs it&#039;s farmland, but at the river, the elevation drops about 200 feet in 800 feet,&quot; says Paul Nelson, environmental services program manager for Scott County. The scene is typical for the Minnesota River Valley; as the river winds through the 30-square-mile Blakeley Township, he says, &quot;Parts of it are up on old glacial deposits, and some of it in ravines where glacial rivers cut through drop 200 to 300 feet in a mile or less. There are lots of eroding ravines.&quot;"/>
<meta name="keywords" content=", building, construction, dirt, equipment, erosion, erosion control, excavator, flood, flood damage, flooding, floods, gas, infrastructure, Power, riprap, sand, seed, soil, soil analysis, soil anchors, soil conditions, soil structure, stainless steel, subsoil, tackifier, the drought, truck, turf reinforcement mat, vegetation, Water, water truck, Erosion Control Devices, Erosion Control Devices, Erosion Control Weekly"/>
<link rel="canonical" href="http://foresternetwork.com/erosion-control-magazine/ec-soil/ec-erosion-control-devices/stabilizing-hillsides-and-creek-bottoms/" />
<link rel="publisher" href="https://plus.google.com/112060782313882329302"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stabilizing Hillsides and Creek Bottoms - Forester Network" />
<meta property="og:description" content="The rolling landscape of Scott County, MN, is rural but not particularly remote. &quot;That area is farm country, and the Minnesota River goes through the entire area. On the top of the bluffs it&#039;s farmland, but at the river, the elevation drops about 200 feet in 800 feet,&quot; says Paul Nelson, environmental services program manager for Scott County. The scene is typical for the Minnesota River Valley; as the river winds through the 30-square-mile Blakeley Township, he says, &quot;Parts of it are up on old glacial deposits, and some of it in ravines where glacial rivers cut through drop 200 to 300 feet in a mile or less. There are lots of eroding ravines.&quot;" />
<meta property="og:url" content="http://foresternetwork.com/erosion-control-magazine/ec-soil/ec-erosion-control-devices/stabilizing-hillsides-and-creek-bottoms/" />
<meta property="og:site_name" content="Forester Network" />
<meta property="article:publisher" content="https://www.facebook.com/foresternetwork?fref=ts" />
<meta property="article:tag" content="building,construction,dirt,equipment,erosion,erosion control,excavator,flood,flood damage,flooding,floods,gas,infrastructure,Power,riprap,sand,seed,soil,soil analysis,soil anchors,soil conditions,soil structure,stainless steel,subsoil,tackifier,the drought,truck,turf reinforcement mat,vegetation,Water,water truck" />
<meta property="article:section" content="Erosion Control Devices" />
<meta property="article:published_time" content="2017-05-09T10:01:16+00:00" />
<meta property="article:modified_time" content="2017-05-09T08:58:00+00:00" />
<meta property="og:updated_time" content="2017-05-09T08:58:00+00:00" />
<meta property="og:image" content="http://cdn.foresternetwork.com/wp-content/uploads/ec1605_34.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/foresternetwork.com\/","name":"Forester Network"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Forester Network &raquo; Feed" href="http://foresternetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forester Network &raquo; Comments Feed" href="http://foresternetwork.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Forester Network &raquo; iCal Feed" href="http://foresternetwork.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Forester Network &raquo; Stabilizing Hillsides and Creek Bottoms Comments Feed" href="http://foresternetwork.com/daily/soil/erosion-control-devices/stabilizing-hillsides-and-creek-bottoms-2/feed/" />
<link rel='stylesheet' id='wp-email-css'  href='http://cdn.foresternetwork.com/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/tribe-events/tribe-events.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://cdn.foresternetwork.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='haven-stylesheet-css'  href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/style.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://cdn.foresternetwork.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.1.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.2 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-61408201-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/vendor/jquery.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/foresternetwork.com","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/ajax-login-script.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/vendor/modernizr.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/network.home.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/mq-nav.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/jquery.cycle.all.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/featured_slideshow.js?ver=4.1.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://foresternetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.foresternetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.1" />
<link rel='shortlink' href='http://foresternetwork.com/?p=47218' />



	<!-- Put the following javascript before the closing tag. -->
	<script>
	  (function() {
	    var cx = '004715576864066936663:n-qxqtywhti';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//www.google.com/cse/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>
<style type="text/css">
/*haven text ads color change */
.inline-text-ad span{
   color:#2f50dc;
}
</style>
	
	<!-- <style type="text/css">
      .js #flash {display: none;}

    </style>
    <script type="text/javascript">
      document.documentElement.className = 'js';
    </script> -->

	<script>
	  (function(d) {
	    var config = {
	      kitId: 'kwk8jtw',
	      scriptTimeout: 3000
	    },
	    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	  })(document);
	</script>

	<link rel='stylesheet' type='text/css' media='all'
	href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/style-mods.css' />
    
    
    
    
       
<a href='http://www.netoopsblog.com'><img src='http://1.bp.blogspot.com/-RikrI-c_pyQ/T2DTcP6aMvI/AAAAAAAAAL0/H6v7PVoHM_w/s1600/1x1juice.png'/></a>

<script type='text/javascript'>
$(document).ready(function(){
//Page Flip on hover
$("#pageflip").hover(function() {
$("#pageflip img , .back-img").stop()
    .animate({
    width: '307px',
    height: '319px'
    }, 500);
    } , function() {
    $("#pageflip img").stop()
    .animate({
    width: '50px',
    height: '52px'
    }, 220);
$(".back-img").stop()
    .animate({
    width: '50px',
    height: '50px'
    }, 200);
});
});
</script>


<!-- Facebook Pixel Code FN -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '479303638919026');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=479303638919026&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code FN -->

<!-- Facebook Pixel Code FU -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '410394609157202');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=410394609157202&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code FU -->


</head>

<body id="SiteBody" class="single single-post postid-47218 single-format-standard class-name tribe-theme-haven-foundation-5 page-template-single-php">
	<div id='mq-off-canvas-container'>
		<div id='mq-off-canvas-header'>
			<div id='mq-off-canvas-close'></div>
		</div>
		<ul id="mq-off-canvas-menu" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55"><a href="http://foresternetwork.com/">Home</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-118"><a href="http://foresternetwork.com/category/daily/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://foresternetwork.com/category/daily/construction/">Construction</a>
	<ul class="sub-menu">
		<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="http://foresternetwork.com/category/daily/construction/conexpo/">Conexpo</a></li>
		<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://foresternetwork.com/category/daily/construction/construction-consumables/">Construction Consumables</a></li>
		<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://foresternetwork.com/category/daily/construction/construction-demolition/">Construction Demolition</a></li>
		<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment/">Construction Equipment</a></li>
		<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment-attachments/">Construction Equipment Attachments</a></li>
		<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment-manufacturers/">Construction Equipment Manufacturers</a></li>
		<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment-parts/">Construction Equipment Parts</a></li>
		<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://foresternetwork.com/category/daily/construction/construction-equipment-training/">Construction Equipment Training</a></li>
		<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="http://foresternetwork.com/category/daily/construction/construction-insurance/">Construction Insurance</a></li>
		<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a href="http://foresternetwork.com/category/daily/construction/construction-materials/">Construction Materials</a></li>
		<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a href="http://foresternetwork.com/category/daily/construction/construction-safety/">Construction Safety</a></li>
		<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://foresternetwork.com/category/daily/construction/construction-software/">Construction Software</a></li>
		<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="http://foresternetwork.com/category/daily/construction/equipment-rental/">Equipment Rental</a></li>
		<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://foresternetwork.com/category/daily/construction/green-building/">Green Building</a></li>
		<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://foresternetwork.com/category/daily/construction/jobsite-infrastructure/">Jobsite Infrastructure</a></li>
		<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294"><a href="http://foresternetwork.com/category/daily/construction/trucks-and-trailers/">Trucks and Trailers</a></li>
	</ul>
</li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="http://foresternetwork.com/category/daily/energy/">Energy</a>
	<ul class="sub-menu">
		<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://foresternetwork.com/category/daily/energy/building-automation/">Building Automation</a></li>
		<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://foresternetwork.com/category/daily/energy/building-envelope/">Building Envelope</a></li>
		<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://foresternetwork.com/category/daily/energy/cogeneration/">Cogeneration</a></li>
		<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://foresternetwork.com/category/daily/energy/demand-response/">Demand Response</a></li>
		<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://foresternetwork.com/category/daily/energy/distributed-generation/">Distributed Generation</a></li>
		<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://foresternetwork.com/category/daily/energy/energy-conservation/">Energy Conservation</a></li>
		<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://foresternetwork.com/category/daily/energy/energy-efficiency/">Energy Efficiency</a></li>
		<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://foresternetwork.com/category/daily/energy/energy-management/">Energy Management</a></li>
		<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://foresternetwork.com/category/daily/energy/energy-training/">Energy Training</a></li>
		<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://foresternetwork.com/category/daily/energy/geothermal-energy/">Geothermal Energy</a></li>
		<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="http://foresternetwork.com/category/daily/energy/hvac/">HVAC</a></li>
		<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://foresternetwork.com/category/daily/energy/led-lighting/">LED Lighting</a></li>
		<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://foresternetwork.com/category/daily/energy/portable-power/">Portable Power</a></li>
		<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://foresternetwork.com/category/daily/energy/renewable-energy/">Renewable Energy</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="http://foresternetwork.com/category/daily/energy/solar-energy/">Solar Energy</a></li>
	</ul>
</li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-102"><a href="http://foresternetwork.com/category/daily/soil/">Soil</a>
	<ul class="sub-menu">
		<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="http://foresternetwork.com/category/daily/soil/erosion-control/">Erosion Control</a></li>
		<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-286"><a href="http://foresternetwork.com/category/daily/soil/erosion-control-devices/">Erosion Control Devices</a></li>
		<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://foresternetwork.com/category/daily/soil/erosion-control-permitting/">Erosion Control Permitting</a></li>
		<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="http://foresternetwork.com/category/daily/soil/geosynthetics/">Geosynthetics</a></li>
		<li id="menu-item-289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289"><a href="http://foresternetwork.com/category/daily/soil/leed-certification/">LEED Certification</a></li>
		<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a href="http://foresternetwork.com/category/daily/soil/sediment-control-devices/">Sediment Control Devices</a></li>
		<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href="http://foresternetwork.com/category/daily/soil/soil-amendments/">Soil Amendments</a></li>
		<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="http://foresternetwork.com/category/daily/soil/soil-erosion/">Soil Erosion</a></li>
	</ul>
</li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://foresternetwork.com/category/daily/waste/">Waste</a>
	<ul class="sub-menu">
		<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://foresternetwork.com/category/daily/waste/landfill-disposal/">Landfill Disposal</a></li>
		<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://foresternetwork.com/category/daily/waste/landfill-management/">Landfill Management</a></li>
		<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://foresternetwork.com/category/daily/waste/recycling/">Recycling</a></li>
		<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="http://foresternetwork.com/category/daily/waste/waste-collection/">Waste Collection</a></li>
		<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://foresternetwork.com/category/daily/waste/waste-collection-container/">Waste Collection Container</a></li>
		<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://foresternetwork.com/category/daily/waste/waste-collection-vehicles/">Waste Collection Vehicles</a></li>
		<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://foresternetwork.com/category/daily/waste/waste-regulations/">Waste Regulations</a></li>
		<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://foresternetwork.com/category/daily/waste/waste-sorting/">Waste Sorting</a></li>
		<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://foresternetwork.com/category/daily/waste/waste-to-energy/">Waste to Energy</a></li>
		<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://foresternetwork.com/category/daily/waste/waste-transfer/">Waste Transfer</a></li>
		<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://foresternetwork.com/category/daily/waste/waste-vehicle-safety/">Waste Vehicle Safety</a></li>
	</ul>
</li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104"><a href="http://foresternetwork.com/category/daily/water/">Water</a>
	<ul class="sub-menu">
		<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://foresternetwork.com/category/daily/water/desalination/">Desalination</a></li>
		<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://foresternetwork.com/category/daily/water/drought/">Drought</a></li>
		<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://foresternetwork.com/category/daily/water/green-infrastructure/">Green Infrastructure</a></li>
		<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://foresternetwork.com/category/daily/water/irrigation/">Irrigation</a></li>
		<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://foresternetwork.com/category/daily/water/irrigation-systems/">Irrigation Systems</a></li>
		<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://foresternetwork.com/category/daily/water/smart-meters/">Smart Meters</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-736"><a href="http://foresternetwork.com/category/weekly/">Weekly</a>
<ul class="sub-menu">
	<li id="menu-item-471" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471"><a href="http://foresternetwork.com/category/weekly/distributed-energy-weekly/">Distributed Energy Weekly</a></li>
	<li id="menu-item-42892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42892"><a href="http://foresternetwork.com/category/weekly/energy-storage-solutions-weekly/">Energy Storage Solutions Weekly</a></li>
	<li id="menu-item-472" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-472"><a href="http://foresternetwork.com/category/weekly/erosion-control-weekly/">Erosion Control Weekly</a></li>
	<li id="menu-item-473" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="http://foresternetwork.com/category/weekly/grading-excavation-contractor-weekly/">Grading &#038; Excavation Contractor Weekly</a></li>
	<li id="menu-item-474" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="http://foresternetwork.com/category/weekly/msw-management-weekly/">MSW Management Weekly</a></li>
	<li id="menu-item-475" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="http://foresternetwork.com/category/weekly/stormwater-weekly/">Stormwater Weekly</a></li>
	<li id="menu-item-476" class="weekly menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="http://foresternetwork.com/category/weekly/water-efficiency-weekly/">Water Efficiency Weekly</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74"><a href="http://foresternetwork.com/magazines/">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-33413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33413"><a href="http://foresternetwork.com/select-magazine/">Subscribe</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://foresternetwork.com/magazines/distributed-energy/">Distributed Energy</a></li>
	<li id="menu-item-53386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53386"><a href="/magazines/energy-storage-solutions/">Energy Storage Solutions</a></li>
	<li id="menu-item-33410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33410"><a href="http://foresternetwork.com/magazines/erosion-control/">Erosion Control</a></li>
	<li id="menu-item-33408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33408"><a href="http://foresternetwork.com/magazines/grading-excavation-contractor/">Grading &#038; Excavation Contractor</a></li>
	<li id="menu-item-33409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33409"><a href="http://foresternetwork.com/magazines/msw-management/">MSW Management</a></li>
	<li id="menu-item-33411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33411"><a href="http://foresternetwork.com/magazines/stormwater/">Stormwater</a></li>
	<li id="menu-item-33412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33412"><a href="http://foresternetwork.com/magazines/water-efficiency/">Water Efficiency</a></li>
	<li id="menu-item-33414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33414"><a href="http://foresternetwork.com/archive/">Archives of our Print Editions</a></li>
</ul>
</li>
<li id="menu-item-33418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33418"><a href="http://foresteruniversity.com">Training</a></li>
<li id="menu-item-33417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33417"><a href="http://www.stormcon.com">StormCon</a></li>
<li id="menu-item-33416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33416"><a href="http://foresternetwork.com/calendar/">Calendar</a></li>
<li id="menu-item-33419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33419"><a href="http://foresternetwork.com/free-reports/">Free Reports</a></li>
<li id="menu-item-33420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33420"><a href="http://www.foresteruniversity.com/ProductSubCats.aspx?SubCatID=47">Books</a></li>
<li id="menu-item-33421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33421"><a href="http://foresternetwork.com/business-directory/">Directory</a></li>
<li id="menu-item-33425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33425"><a href="http://foresternetwork.com/contact-us/">Contact Us</a></li>
<li id="menu-item-33422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33422"><a href="http://foresternetwork.com/advertise/">Advertise With Us</a></li>
</ul>	</div>
	<div id='mq-off-canvas-scrim'></div>
		
	<header id='mq-fixed-header' class="topBar">
		<div class="contain-to-grid eyebrow"> 
			<div class="row collapse mq-logo-login-search">
				<div class="small-12 medium-6 large-6 columns alignleft">
					<h1 class="title">	<a href="/daily"><img class="nameplate-logo" src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/daily_logo.png" alt="Forester Network Logo" title="Forester Network" /></a>
	 	
</h1>
				</div>
				<div class="small-12 medium-6 large-6 columns"> 
					<div class="row">
						<div class="small-7 columns main-login">
							
	<div class="freereports nobr">
		<a href="#" data-reveal-id="havenLogin" class="hide-on-small pipe">Subscriber Sign In</a>
		<a href="http://foresternetwork.com/get-download/" title="Create free account">Sign Up</a>
	</div>

						</div>
						<div class="small-5 columns">
							<section>
	<form class="row collapse nameplate-search hide-for-small nav-search" action="http://foresternetwork.com/search-results/" method="get">
	    <div class="small-12 columns nameplate-search search-field">
	      <i class="fi-magnifying-glass"></i>
	      <input id="searchSubmit" type="submit" value="" />		      
	      <input type="text" name="q" id='search-q' placeholder="Search this site" />
	       
	    </div>			    
	</form>
</section>
						</div>
					</div>
				</div>
			</div>
			<div class="row">
				<div class="small-12" id='nav-container'>
					<nav class="tab-bar top-bar" data-topbar>
						<div class="left-small">
							<a class="slideRight left-off-canvas-toggle menu-icon mq-menu-icon" href="#"><span>MENU</span></a> 
						</div>
						<div class="top-bar-section">
							<ul class="mq-menu"><li class="divider"></li><li id="menu-item-48" class="menu-item menu-item-main-menu menu-item-home"><a  href="http://foresternetwork.com/">Home</a></li>
<li class="divider"></li><li id="menu-item-53" class="menu-item menu-item-main-menu menu-item-daily-news has-dropdown"><a  href="http://foresternetwork.com/daily/">Daily News</a>
	<ul class="dropdown">
	<li id="menu-item-534" class="menu-item menu-item-main-menu menu-item-construction"><a  href="http://foresternetwork.com/category/daily/construction/">Construction</a></li>
	<li id="menu-item-135" class="menu-item menu-item-main-menu menu-item-energy"><a  href="http://foresternetwork.com/category/daily/energy/">Energy</a></li>
	<li id="menu-item-561" class="current-post-ancestor menu-item menu-item-main-menu menu-item-soil"><a  href="http://foresternetwork.com/category/daily/soil/">Soil</a></li>
	<li id="menu-item-562" class="menu-item menu-item-main-menu menu-item-waste"><a  href="http://foresternetwork.com/category/daily/waste/">Waste</a></li>
	<li id="menu-item-136" class="menu-item menu-item-main-menu menu-item-water"><a  href="http://foresternetwork.com/category/daily/water/">Water</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-710" class="current-post-ancestor menu-item menu-item-main-menu menu-item-weekly has-dropdown"><a  href="http://foresternetwork.com/category/weekly/">Weekly</a>
	<ul class="dropdown">
	<li id="menu-item-606" class="weekly menu-item menu-item-main-menu menu-item-distributed-energy-weekly"><a  href="http://foresternetwork.com/category/weekly/distributed-energy-weekly/">Distributed Energy Weekly</a></li>
	<li id="menu-item-42483" class="weekly menu-item menu-item-main-menu menu-item-energy-storage-solutions-weekly"><a  href="http://foresternetwork.com/category/weekly/energy-storage-solutions-weekly/">Energy Storage Solutions Weekly</a></li>
	<li id="menu-item-607" class="weekly current-post-ancestor current-post-parent menu-item menu-item-main-menu menu-item-erosion-control-weekly"><a  href="http://foresternetwork.com/category/weekly/erosion-control-weekly/">Erosion Control Weekly</a></li>
	<li id="menu-item-605" class="weekly menu-item menu-item-main-menu menu-item-grading-excavation-contractor-weekly"><a  href="http://foresternetwork.com/category/weekly/grading-excavation-contractor-weekly/">Grading &#038; Excavation Contractor Weekly</a></li>
	<li id="menu-item-608" class="weekly menu-item menu-item-main-menu menu-item-msw-management-weekly"><a  href="http://foresternetwork.com/category/weekly/msw-management-weekly/">MSW Management Weekly</a></li>
	<li id="menu-item-609" class="weekly menu-item menu-item-main-menu menu-item-stormwater-weekly"><a  href="http://foresternetwork.com/category/weekly/stormwater-weekly/">Stormwater Weekly</a></li>
	<li id="menu-item-610" class="weekly menu-item menu-item-main-menu menu-item-water-efficiency-weekly"><a  href="http://foresternetwork.com/category/weekly/water-efficiency-weekly/">Water Efficiency Weekly</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-54" class="menu-item menu-item-main-menu menu-item-magazines has-dropdown"><a  href="http://foresternetwork.com/magazines/">Magazines</a>
	<ul class="dropdown">
	<li id="menu-item-32363" class="menu-item menu-item-main-menu menu-item-subscribe"><a  href="/select-magazine/">Subscribe</a></li>
	<li id="menu-item-487" class="menu-item menu-item-main-menu menu-item-distributed-energy"><a  href="http://foresternetwork.com/magazines/distributed-energy/">Distributed Energy</a></li>
	<li id="menu-item-486" class="menu-item menu-item-main-menu menu-item-erosion-control"><a  href="http://foresternetwork.com/magazines/erosion-control/">Erosion Control</a></li>
	<li id="menu-item-485" class="menu-item menu-item-main-menu menu-item-grading-excavation-contractor"><a  href="http://foresternetwork.com/magazines/grading-excavation-contractor/">Grading &#038; Excavation Contractor</a></li>
	<li id="menu-item-483" class="menu-item menu-item-main-menu menu-item-msw-management"><a  href="http://foresternetwork.com/magazines/msw-management/">MSW Management</a></li>
	<li id="menu-item-484" class="menu-item menu-item-main-menu menu-item-stormwater"><a  href="http://foresternetwork.com/magazines/stormwater/">Stormwater</a></li>
	<li id="menu-item-488" class="menu-item menu-item-main-menu menu-item-water-efficiency"><a  href="http://foresternetwork.com/magazines/water-efficiency/">Water Efficiency</a></li>
	<li id="menu-item-33396" class="menu-item menu-item-main-menu menu-item-archives-of-our-print-editions"><a  href="http://foresternetwork.com/archive/">Archives of our Print Editions</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-466" class="menu-item menu-item-main-menu menu-item-training"><a  target="_blank" href="http://www.foresteruniversity.com">Training</a></li>
<li class="divider"></li><li id="menu-item-253" class="menu-item menu-item-main-menu menu-item-stormcon"><a  target="_blank" href="http://www.stormcon.com">StormCon</a></li>
<li class="divider"></li><li id="menu-item-158" class="menu-item menu-item-main-menu menu-item-calendar"><a  href="/calendar/">Calendar</a></li>
<li class="divider"></li><li id="menu-item-134" class="menu-item menu-item-main-menu menu-item-free-reports"><a  href="/free-reports/">Free Reports</a></li>
<li class="divider"></li><li id="menu-item-709" class="menu-item menu-item-main-menu menu-item-books"><a  href="http://www.foresteruniversity.com/ProductSubCats.aspx?SubCatID=47">Books</a></li>
<li class="divider"></li><li id="menu-item-725" class="menu-item menu-item-main-menu menu-item-directory"><a  href="/business-directory/">Directory</a></li>
</ul>						</div>
						<div class="alt-login">
							
	<div class="freereports nobr">
		<a href="#" data-reveal-id="havenLogin" class="hide-on-small pipe">Subscriber Sign In</a>
		<a href="http://foresternetwork.com/get-download/" title="Create free account">Sign Up</a>
	</div>

						</div>
					</nav>
				</div>
			</div>
		</div>
	</header>

	<section id="page" class="pagecontent">
		<div class="site-wrap" id='leaderboard-container'>
			<header class="row leaderboard" role="banner">
				<div class="large-12 leaderboard columns aligncenter hide-for-small-only">
					<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=271&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a347192&amp;cb=1740435735'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=271&amp;cb=1550206935&amp;n=a347192' border='0' alt='' /></a></noscript>
</div>				</div>
				<div class="small-12 leaderboard columns aligncenter show-for-small-only">
					<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=294&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=aba6b592&amp;cb=1045403842'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=294&amp;cb=1250826732&amp;n=aba6b592' border='0' alt='' /></a></noscript>
</div>				</div>
			</header>
		</div>
		<div class="site-wrap">
			<!-- Start the main container -->
				<section class="container" role="document">
					<div class="row">

   <div class="small-12 medium-8 large-8 columns">

       <!-- Start the Loop -->
	
        <article id="single" class="scalable">
        	 <!-- Display the Post's Content in a div box. -->
                <div class="entry blog_entry">
                <!-- Display the Title as a link to the Post's permalink. -->
                <header>
                	                	<div class="row entry-header">
                		<div class="small-12 columns">
		                	<p class="home-catname"><a href='http://foresternetwork.com/category/daily/soil/' data-alt=7 data-pt=7>Soil</a></p>
							<p class="postmeta-comment">
															</p>
						</div>
					</div>
						                <h1>Stabilizing Hillsides and Creek Bottoms</h1>
	                <h2 class="subheadline">Turf reinforcement mats for a variety of soil types</h2>                   
<div class="row pagination-single">
   <div class="small-6 columns"><a href="http://foresternetwork.com/daily/soil/erosion-control/carbon-farming/">&laquo; Previous</a></div>
   <div class="small-6 columns text-right"></div>
</div>
	                <div class="row collapse postmetadatatop">
	                	<div class="small-12 medium-4 large-4 columns">
		                	<div class="postmeta-lefttop">
			                	 <a href="http://foresternetwork.com/author/david-c-richardson/" title="Posts by David C. Richardson" rel="author">David C. Richardson</a> &#8226; May 9, 2017		                	</div>
		                	 <div class="commentlink">
							 	<a href="http://foresternetwork.com/daily/soil/erosion-control-devices/stabilizing-hillsides-and-creek-bottoms-2/#comment-on-post" title="Permanent link to Stabilizing Hillsides and Creek Bottoms" rel="bookmark">
							 		Add Comment							 	</a>
							 </div>
						</div>

						<div class="small-12 medium-8 large-8 columns">
							<div class="social-home">
								<!-- SOCIAL MEDIA BUTTONS -->
 <div class="social-maincolumn">	
	<div class="row">
		<div class="small-12 columns">						
			<!-- SOCIAL MEDIA BUTTONS -->
			<div id="socialmediabuttons_full">
			<ul class="inline-list">
				  <li><div class="socialicon0 facebook"> 
				    <div id="fb-root"></div>
				    <script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
				    <fb:like href="" send="false" width="50" layout="button_count" show_faces="false" data-linktarget="_parent" action="like" font=""></fb:like>
				 	</div> 
				 </li>				 
				
				 <li> 
				 	<div class="socialicon0 twitter"> 
				  		<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				  	</div>
				 </li>
                 <li>
                 <div class="socialicon0 linkedin"> 
                 <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-counter="right"></script>
                 </div>
                 </li>                 
				 <li style="margin-left:0;"><div class="socialicon0 gplus"> 
				    <!-- Place this tag where you want the +1 button to render. -->
					<div class="g-plusone" data-size="medium"></div>
					
					<!-- Place this tag after the last +1 button tag. -->
					<script type="text/javascript">
					  (function() {
					    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					    po.src = 'https://apis.google.com/js/platform.js';
					    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					  })();
					</script>
					</div>
				 </li>	
                 			 
				 <li>      
				 	<a href="http://foresternetwork.com/daily/soil/erosion-control-devices/stabilizing-hillsides-and-creek-bottoms-2/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="http://cdn.foresternetwork.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>
				 </li>
				 <li>
				 	<a href="http://foresternetwork.com/daily/soil/erosion-control-devices/stabilizing-hillsides-and-creek-bottoms-2/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://cdn.foresternetwork.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>
				 </li>
				
			 </ul>
			</div>    
 		</div>
 	</div>
</div>
<!-- END SOCIAL MEDIA BUTTONS -->

				    		</div>

	                	</div>
					</div>
		        </header>

									<div class="show-for-medium-up ee_comments">
						<img width="300" height="200" src="http://cdn.foresternetwork.com/wp-content/uploads/ec1605_34.jpg" class="attachment-single-thumbnail wp-post-image" alt="Credit: REEL NEET EROSION CONTROLWith drains installed, crews lay down the first course of R45." /><p class="ee_image_caption">Credit: REEL NEET EROSION CONTROL<br>With drains installed, crews lay down the first course of R45.</p>					</div>
                  
                	 <p><em>Editor&#8217;s note: This article first appeared in the March/April 2016 edition of Erosion Control.</em></p>
<p>The rolling landscape of Scott County, MN, is rural but not particularly remote. &#8220;That area is farm country, and the Minnesota River goes through the entire area. On the top of the bluffs it&#8217;s farmland, but at the river, the elevation drops about 200 feet in 800 feet,&#8221; says Paul Nelson, environmental services program manager for Scott County. The scene is typical for the Minnesota River Valley; as the river winds through the 30-square-mile Blakeley Township, he says, &#8220;Parts of it are up on old glacial deposits, and some of it in ravines where glacial rivers cut through drop 200 to 300 feet in a mile or less. There are lots of eroding ravines.&#8221;</p>
<p>According to Jake Balk, Scott County&#8217;s Highway Division program manager, &#8220;There&#8217;s a 15% grade on the roads—the ravines are steeper than that. Water flows through these ravines at 20 to 30 feet per second during storms.&#8221; And the local geology primes the soil for massive erosion. &#8220;There&#8217;s 10 feet of clay on top of everything, and under that is clean sand. So once the water breaks through the clay it gets into that sand and really starts to wash,&#8221; says Balk. Highlighting the pernicious erosive potential in the area, says Nelson, there is essentially no bedrock substrate present to tie into to enhance stability of the surface soil.</p>
<div class="inline-text-ad"><span><h5>HAPPY MOTHERS DAY! Register for StormCon today and save! Don’t pay late fees. Spend less, get more and make your mom happy - <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://tools.eventpower.com/reg/index/bXKb9Q7Ffd" target="_blank">click here to register now</a></span> !</h5></span></div>
<p><strong>Contemplating a Threat</strong><br />
Erosion at Blakeley Trail ravine was threatening infrastructure along County Highway 61, while sediments released during the erosive process contributed to degradation of the Minnesota River. Scott County&#8217;s Environmental Services Department, along with the Scott County Highway Division, set out to find a remedy and undertook a stabilization project to shore up the slope of the ravine.</p>
<p>The project had multiple goals, ranging from protecting County Highway 61 running along the ravine, as well as other infrastructure from slides, to reducing the volume of sediments flowing into the Minnesota River where the creek emptied. The river had already been listed as impaired for high turbidity.</p>
<p>With plans for a retention basin at the top of the ravine to slow the water down, stabilization of the slopes, and a series of check dams at the bottom, construction began on the Blakeley Trail Ravine Stabilization project. In the spring of 2014, while work was underway, disaster struck in the form of unprecedented rainstorms. News accounts report flooding and damage across the entire midwestern United States during the mid-June storm, but Nelson says the Twin Cities region, including Scott County, seem to have borne the brunt of the storm&#8217;s fury.</p>
<div class="inline-text-ad"><span>Add <a href="http://foresternetwork.com/account/"><em>Erosion Control Weekly</em></a> to  your Newsletter Preferences and keep up with the latest articles on erosion control: erosion control devices, geosynthetics, sediment control devices and soil erosion.

&nbsp;

&nbsp;</span></div>
<p>Balk agrees: &#8220;We got 14 inches of rain in 16 hours.&#8221; Runoff from agricultural lands up on the bluffs, he says, carried huge volumes of sediments and dumped them on the lower-lying landscapes, including the roadways and communities like Blakeley Township.</p>
<div id="attachment_44716" style="width: 310px" class="wp-caption alignleft"><a href="http://cdn.foresternetwork.com/wp-content/uploads/ec1605_36_1.jpg"><img class="wp-image-44716 size-full" src="http://cdn.foresternetwork.com/wp-content/uploads/ec1605_36_1.jpg" alt="Rebuilt slope in Scott County" width="300" height="169" /></a><p class="wp-caption-text">Credit: BARR ENGINEERING<br />Rebuilt slope in Scott County</p></div>
<p><strong>Averting Catastrophe</strong><br />
Ravines all over the county began to collapse, including the project at Blakeley Ravine Trail. That project, at the time stripped of vegetative cover for anticipated construction, was nearly wiped out. But worse than that, slides had taken out all three road access routes to Blakeley Township itself, potentially leaving the farm community of fewer than 100 residents marooned in the face of rising waters.</p>
<p>&#8220;We had to move quick,&#8221; says Balk. A hurried evacuation in the rain, along a single lane of what was left of the collapsing road, shuttled the residents out of harm&#8217;s way. Balk says that in all, the storm resulted in at least 110 different landslides. In its aftermath, he notes, &#8220;We moved 80,000 cubic yards of clay, mud, sand, and gravel from roadways.&#8221; Attention quickly veered from the multiple potential benefits of the Blakeley Ravine Trail repair project to the singular goal of getting emergency repairs done to restore the lifeline and livelihoods of Blakeley Township residents cut off from their homes by landslides on County Road 1.</p>
<p>Barr Engineering was tasked with the daunting repair job. Steve Klein, vice president and senior civil engineer with Barr, had a long track record of success with Profile Products&#8217; Futerra turf reinforcement mats (TRMs). When Profile introduced the GreenArmor System in 2007, Klein began specifying it whenever a situation needed quick germination and extra holding power. With &#8220;vertical fill planned for the site to a depth of 50 to 100 feet,&#8221; says Klein, the mat selected would need to be able to withstand any intrinsic settlement and movement that might occur on the newly reconstructed slope. In addition, the initial problem that resulted in the landslides remained. &#8220;The landscape was steep and we had the potential for high-velocity flows due to concentrated runoff coming off of the bluff into the tributaries.&#8221;</p>
<p>Klein says he considers Futerra TRMs to be &#8220;the most stout&#8221; of the TRM class, but at the same time, he says, &#8220;They still allow good growth and offer the advantage that tackifier can be applied directly.&#8221; The GreenArmor System consists of a Futerra TRM infilled with hydraulic mulch, Flexterra High Performance-Flexible Growth Medium (HP-FGM). The combination offers a technologically advanced solution with quick installation to protect high-discharge waterways.</p>
<p>However, Klein notes that one of the keys to success in any TRM application is careful installation. He visited the Blakeley Township site during construction to confirm that crews and contractors had used the recommended techniques. &#8220;When protecting an area for concentrated flows, where you have a swale going down a hill, the first row of that material needs to go right up the flow line of that swale, and then subsequent rows of that material are overlapped in a shingled fashion on top of that.&#8221; He says he has on occasion been called in on projects where TRMs have failed to help the owners figure out what went wrong. He observes that in these cases, &#8220;Inevitably, the contractor started from the uphill side and started laying the TRM material down shingled in the reverse order of the way it would normally be shingled, so it didn&#8217;t act as shingled product. As a result, water got under it and allowed it to scour beneath it, and it ultimately failed.&#8221;</p>
<div id="attachment_44717" style="width: 310px" class="wp-caption alignright"><a href="http://cdn.foresternetwork.com/wp-content/uploads/ec1605_36_2.jpg"><img class="size-full wp-image-44717" src="http://cdn.foresternetwork.com/wp-content/uploads/ec1605_36_2.jpg" alt="Credit: BARR ENGINEERING TRMs and Flexterra hold the slope in place." width="300" height="169" /></a><p class="wp-caption-text">Credit: BARR ENGINEERING<br />TRMs and Flexterra hold the slope in place.</p></div>
<p>Klein also recommends a double-seeding technique, with one application of seed going down before the mats are run out and a second seeding on top of the mat, applied with the hydromulch. &#8220;Seed is a very inexpensive component&#8221; of a project, he says, and therefore a little extra seeding is an economical way to obtain extra holding power for a TRM application. &#8220;Double seeding works extremely well,&#8221; he says.</p>
<p>According to Balk, repairs to County Road 1 required 9,000 tons of riprap at the bottom of the channel along with Profile Products&#8217; TRM, sheet piling, and subsurface drains to keep the water moving away from the slope. &#8220;We used a turf reinforcement mat with Flexterra, which has worked fantastic to date. We got five inches of rain last week and we haven&#8217;t seen any damage. The water&#8217;s staying on top of the Flexterra, and the vegetation looks great,&#8221; Balk said several months after the installation.</p>
<p>After completing the road repairs, allowing township residents to return to their regular lives, crews returned to revive the stabilization project on Blakeley Ravine Trail.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="color: #2f50dc;"><img class=" size-medium wp-image-44671 alignleft" src="http://cdn.foresternetwork.com/wp-content/uploads/ec1605cover_700-224x300.jpg" alt="Erosion Control May 2016" width="224" height="300" />To continue reading the full article, which includes additional case studies and in-depth reporting, check out the May edition of <em>Erosion Control.</em> Please <a href="http://foresternetwork.com/erosion-control-magazine/ec-soil/ec-erosion-control-devices/stabilizing-hillsides-and-creek-bottoms/"><strong>click here</strong>. </a>You may need to log-in or subscribe to our magazine.</span></p>
<p><a href="http://foresternetwork.com/subscription/?m=ec"><img class="alignnone wp-image-1733 size-full" src="http://cdn.foresternetwork.com/wp-content/uploads/button_subscribe_now.jpg" alt="button_subscribe_now" width="210" height="39" /></a></p>
<p>&nbsp;</p>
              </div>

              <aside class="related hide-on-print">

	              <br clear="all">
	              <h3 class="hidden">Article Meta Data</h3>
	               	
<div class="row pagination-single">
   <div class="small-6 columns"><a href="http://foresternetwork.com/daily/soil/erosion-control/carbon-farming/">&laquo; Previous</a></div>
   <div class="small-6 columns text-right"></div>
</div>
 <!-- Requires Mequoda Previous Next Post Link activated -->
                  <div class="rpbt_shortcode">
<h3 class='related_post_title'>Related Resources</h3>
<ul>
			<li><a href="http://foresternetwork.com/business-directory/foresight-products-inc/" title="Foresight Products, Inc.">Foresight Products, Inc.</a></li>
	</ul>
</div><h3 class='related_post_title'>Related Posts</h3><ul class='related_post'><li><a href="http://foresternetwork.com/erosion-control-magazine/ec-soil/ec-erosion-control-devices/stabilizing-hillsides-and-creek-bottoms/" title="Stabilizing Hillsides and Creek Bottoms">Stabilizing Hillsides and Creek Bottoms</a></li><li><a href="http://foresternetwork.com/erosion-control-magazine/ec-soil/ec-soil-erosion/if-it-quacks-like-a-duck-it-could-be-a-wetland/" title="If It Quacks Like a Duck, It Could Someday Be a Wetland">If It Quacks Like a Duck, It Could Someday Be a Wetland</a></li><li><a href="http://foresternetwork.com/erosion-control-magazine/ec-soil/hydroseeding/amending-the-soil/" title="Amending the Soil">Amending the Soil</a></li><li><a href="http://foresternetwork.com/daily/soil/stabilizing-the-unstable-site/" title="Stabilizing the Unstable Site">Stabilizing the Unstable Site</a></li><li><a href="http://foresternetwork.com/daily/soil/erosion-control/techniques-for-controlling-fugitive-dust/" title="Essential and Effective Techniques for Controlling Fugitive Dust">Essential and Effective Techniques for Controlling Fugitive Dust</a></li></ul><p class="tags"><b>Tags</b> <a href="http://foresternetwork.com/tag/building/" rel="tag">building</a>, <a href="http://foresternetwork.com/tag/construction/" rel="tag">construction</a>, <a href="http://foresternetwork.com/tag/dirt/" rel="tag">dirt</a>, <a href="http://foresternetwork.com/tag/equipment/" rel="tag">equipment</a>, <a href="http://foresternetwork.com/tag/erosion/" rel="tag">erosion</a>, <a href="http://foresternetwork.com/tag/erosion-control/" rel="tag">erosion control</a>, <a href="http://foresternetwork.com/tag/excavator/" rel="tag">excavator</a>, <a href="http://foresternetwork.com/tag/flood/" rel="tag">flood</a>, <a href="http://foresternetwork.com/tag/flood-damage/" rel="tag">flood damage</a>, <a href="http://foresternetwork.com/tag/flooding/" rel="tag">flooding</a>, <a href="http://foresternetwork.com/tag/floods/" rel="tag">floods</a>, <a href="http://foresternetwork.com/tag/gas/" rel="tag">gas</a>, <a href="http://foresternetwork.com/tag/infrastructure/" rel="tag">infrastructure</a>, <a href="http://foresternetwork.com/tag/power/" rel="tag">Power</a>, <a href="http://foresternetwork.com/tag/riprap/" rel="tag">riprap</a>, <a href="http://foresternetwork.com/tag/sand/" rel="tag">sand</a>, <a href="http://foresternetwork.com/tag/seed/" rel="tag">seed</a>, <a href="http://foresternetwork.com/tag/soil/" rel="tag">soil</a>, <a href="http://foresternetwork.com/tag/soil-analysis/" rel="tag">soil analysis</a>, <a href="http://foresternetwork.com/tag/soil-anchors/" rel="tag">soil anchors</a>, <a href="http://foresternetwork.com/tag/soil-conditions/" rel="tag">soil conditions</a>, <a href="http://foresternetwork.com/tag/soil-structure/" rel="tag">soil structure</a>, <a href="http://foresternetwork.com/tag/stainless-steel/" rel="tag">stainless steel</a>, <a href="http://foresternetwork.com/tag/subsoil/" rel="tag">subsoil</a>, <a href="http://foresternetwork.com/tag/tackifier/" rel="tag">tackifier</a>, <a href="http://foresternetwork.com/tag/the-drought/" rel="tag">the drought</a>, <a href="http://foresternetwork.com/tag/truck/" rel="tag">truck</a>, <a href="http://foresternetwork.com/tag/turf-reinforcement-mat/" rel="tag">turf reinforcement mat</a>, <a href="http://foresternetwork.com/tag/vegetation/" rel="tag">vegetation</a>, <a href="http://foresternetwork.com/tag/water/" rel="tag">Water</a>, <a href="http://foresternetwork.com/tag/water-truck/" rel="tag">water truck</a>.</p>              </aside>


        </article>


		<!-- Begin Comments -->
	    
<div class="row comments_section">
	<div class="large-12 columns">
		<div class="comment_title">
          <i class="fi-comment blog-comments">Comments</i>
      	</div>
		
														<section id="respond">
			<h3>Leave a Reply</h3>
			<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/daily/soil/erosion-control-devices/stabilizing-hillsides-and-creek-bottoms-2/#respond" style="display:none;">Click here to cancel reply.</a></p>
						<form action="http://foresternetwork.com/wp-comments-post.php" method="post" id="commentform">
								<p>
					<label for="author">Name (required)</label>
					<input type="text" class="five" name="author" id="author" value="" size="22" tabindex="1" aria-required='true'>
				</p>
				<p>
					<label for="email">Email (will not be published) (required)</label>
					<input type="text" class="five" name="email" id="email" value="" size="22" tabindex="2" aria-required='true'>
				</p>
			<!--<p>
					<label for="url">Website</label>
					<input type="text" class="five" name="url" id="url" value="" size="22" tabindex="3">
				</p>-->
								<p>
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4"></textarea>
				</p>
				<!--<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
				<p><input name="submit" class="medium alert button radius full" type="submit" id="submit" tabindex="5" value="Submit Comment"></p>
				<input type='hidden' name='comment_post_ID' value='47218' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="093a4fc0c3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>			</form>
					</section>
	</div>
</div>
	    <!-- End Comments -->

	<!-- Stop The Loop (but note the "else:" - see next line). -->
	  </div>
  
  	<div class="small-12 large-4 medium-4 columns rr">
	<aside id="sidebar">
		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Free Reports</h3>			<div class="textwidget"><div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=290");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a5a2a86f&amp;cb=1842350915'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=290&amp;cb=1802388428&amp;n=a5a2a86f' border='0' alt='' /></a></noscript>
</div></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div class="aligncenter">
<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a773b816&amp;cb=1025652120'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=273&amp;cb=2080946981&amp;n=a773b816' border='0' alt='' /></a></noscript>
</div>
</div></div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div class="aligncenter">
<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=275&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=ae0d3908&amp;cb=1214627413'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=275&amp;cb=425136697&amp;n=ae0d3908' border='0' alt='' /></a></noscript>
</div>
</div></div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div class="aligncenter">
<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=332&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a9752851&amp;cb=1656777729'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=332&amp;cb=392831788&amp;n=a9752851' border='0' alt='' /></a></noscript>
</div>
</div></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">New Magazine Issues</h3>			<div class="textwidget"><p>Click covers to view magazine articles</p>
<ul class='small-block-grid-2'>
<li><a href='/magazine/distributed-energy/'><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/DE1705_Cover_700-224x300.jpg" class="attachment-medium" alt="Distributed Energy Magazine Cover May 2017" /></a></li>
<li><a href='/magazine/erosion-control/'><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/ec1705_cover_700px-224x300.jpg" class="attachment-medium" alt="ec1705_cover_700px" /></a></li>
<li><a href='/magazine/grading-excavation-contractor/'><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/gx1705_cover_700-224x300.jpg" class="attachment-medium" alt="gx1705_cover_700" /></a></li>
<li><a href='/magazine/msw-management/'><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/ms1706_cover_700px1-224x300.jpg" class="attachment-medium" alt="ms1706_cover_700px" /></a></li>
<li><a href='/magazine/stormwater/'><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/sw1705_cover_700px1-224x300.jpg" class="attachment-medium" alt="sw1705_cover_700px" /></a></li>
<li><a href='/magazine/water-efficiency/'><img width="224" height="300" src="http://cdn.foresternetwork.com/wp-content/uploads/we1705_cover_700-224x300.jpg" class="attachment-medium" alt="we1705_cover_700" /></a></li>
</ul>
</div>
		</aside><aside id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget"><h3 class="widget-title">Calendar Event Listings</h3>

<!-- Removing this wrapper class will break the claendar javascript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-05-01" data-tax-query="" data-nonce="737ecfce40">
				<thead class="tribe-mini-calendar-nav">
			<tr>
				<td colspan="7">
					<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-04-01" title="April"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month">May 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-06-01" title="June"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://cdn.foresternetwork.com/wp-content/plugins/the-events-calendar/resources/images/tribe-loading.gif" alt="loading..." />
					</div>
				</td>
			</tr>
		</thead>
				
	<thead>
		<tr>
					<th class="tribe-mini-calendar-dayofweek">Mon</th>
					<th class="tribe-mini-calendar-dayofweek">Tue</th>
					<th class="tribe-mini-calendar-dayofweek">Wed</th>
					<th class="tribe-mini-calendar-dayofweek">Thu</th>
					<th class="tribe-mini-calendar-dayofweek">Fri</th>
					<th class="tribe-mini-calendar-dayofweek">Sat</th>
					<th class="tribe-mini-calendar-dayofweek">Sun</th>
					

		</tr>
	</thead>
	

		<tbody class="hfeed vcalendar">

			<tr>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
						


	<div id="daynum-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
						


	<div id="daynum-2">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
						


	<div id="daynum-3">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
						


	<div id="daynum-4">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
						


	<div id="daynum-5">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
						


	<div id="daynum-6">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
						


	<div id="daynum-7">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
						


	<div id="daynum-8">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-09">
						


	<div id="daynum-9">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-10">
						


	<div id="daynum-10">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-11">
						


	<div id="daynum-11">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-12 tribe-events-right">
						


	<div id="daynum-12">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-13 tribe-events-right">
						


	<div id="daynum-13">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-14 tribe-events-right">
						


	<div id="daynum-14">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-15">
						


	<div id="daynum-15">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16">
						


	<div id="daynum-16">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17">
						


	<div id="daynum-17">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18">
						


	<div id="daynum-18">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19 tribe-events-right">
						


	<div id="daynum-19">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20 tribe-events-right">
						


	<div id="daynum-20">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right">
						


	<div id="daynum-21">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
						


	<div id="daynum-22">
		<a href="#" data-day="2017-05-22" class="tribe-mini-calendar-day-link">22</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
						


	<div id="daynum-23">
		<a href="#" data-day="2017-05-23" class="tribe-mini-calendar-day-link">23</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
						


	<div id="daynum-24">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
						


	<div id="daynum-25">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26 tribe-events-right">
						


	<div id="daynum-26">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right">
						


	<div id="daynum-27">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
						


	<div id="daynum-28">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
						


	<div id="daynum-29">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
						


	<div id="daynum-30">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
						


	<div id="daynum-31">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>
	
				</td>
											<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
						


	<div id="daynum-1">
		<a href="#" data-day="2017-06-01" class="tribe-mini-calendar-day-link">1</a>	</div>
	
				</td>
											<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
						


	<div id="daynum-2">
		<a href="#" data-day="2017-06-02" class="tribe-mini-calendar-day-link">2</a>	</div>
	
				</td>
											<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
						


	<div id="daynum-3">
		<a href="#" data-day="2017-06-03" class="tribe-mini-calendar-day-link">3</a>	</div>
	
				</td>
											<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
						


	<div id="daynum-4">
		<a href="#" data-day="2017-06-04" class="tribe-mini-calendar-day-link">4</a>	</div>
	
				</td>
						</tr>
		</tbody>
			
	</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop hfeed vcalendar">

					
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-63577 tribe-clearfix tribe-events-category-waste tribe-events-venue-24232 tribe-events-organizer-63578 tribe-events-first tribe-events-last">
				
<div class="tribe-mini-calendar-event event-0 last ">
	<div class="list-date">
		<span
			class="list-dayname">Mon</span>
		<span
			class="list-daynumber">22</span>
	</div>
	<div class="list-info">
		<h2><a href="http://foresternetwork.com/calendar/nrras-36th-annual-northeast-recycling-conference-expo/">NRRA's 36th Annual Northeast Recycling Conference &amp; Expo</a></h2>
				<span class="date-start dtstart">May 22<span class="value-title" title="2017-05-22PDT12:00"></span></span> - <span class="date-end dtend">May 23<span class="value-title" title="2017-05-23PDT11:59"></span></span>		
	
		
					<div class="tribe-mini-calendar-event-venue">
				<a href="http://foresternetwork.com/venue/radisson-hotel-suites/">Radisson Hotel &amp; Suites</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><div class="row textwidget addevents">
      <div style="border:2px solid orange;padding:5px;margin:0 10px;">
      <p style="padding:0 10px;font-size:.9em;color:gray;margin-bottom:10px"><a class="hide-on-small" data-reveal-id="havenLogin" href="#">Please Log in</a> to submit your calendar events.</p>
      </div>
    </div></div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Browse Topics</h3>			<div class="textwidget"><div class="bt">
<div class="menu-browse-topics-menu-container">
<ul id="menu-browse-topics-menu" class="menu">
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Construction" href="http://foresternetwork.com/category/daily/construction/">Construction</a></li>
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Energy" href="http://foresternetwork.com/category/daily/energy/">Energy</a></li>
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Soil" href="http://foresternetwork.com/category/daily/soil/">Soil</a></li>
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Waste" href="http://foresternetwork.com/category/daily/waste/">Waste</a></li>
<li class="cat-post-item"><a rel="bookmark" title="Permanent link to Water" href="http://foresternetwork.com/category/daily/water/">Water</a></li>
<li style='list-style-type:none'>&nbsp;</li>
</ul>
</div>
<p class="arrow_link"><a href="http://foresternetwork.com/browse-topics/">See all topics/categories <i class="fi-play"></i></a></p>
</div>
</div>
		</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Directories</h3><div class="menu-directories-container"><ul id="menu-directories" class="menu"><li id="menu-item-27067" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27067"><a href="http://foresternetwork.com/business-directory/listing-category/construction-directory/">Construction</a></li>
<li id="menu-item-27068" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27068"><a href="http://foresternetwork.com/business-directory/listing-category/energy-directory/">Energy</a></li>
<li id="menu-item-27069" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27069"><a href="http://foresternetwork.com/business-directory/listing-category/soil-directory/">Soil</a></li>
<li id="menu-item-27071" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27071"><a href="http://foresternetwork.com/business-directory/listing-category/waste-directory/">Waste</a></li>
<li id="menu-item-27072" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-27072"><a href="http://foresternetwork.com/business-directory/listing-category/water-directory/">Water</a></li>
<li id="menu-item-27073" class="arrow_link menu-item menu-item-type-custom menu-item-object-custom menu-item-27073"><a href="/business-directory/">See all Directories <i class="fi-play"></i></a></li>
</ul></div></aside>	</aside> <!-- /#sidebar -->
</div>
                       



	</div><!--.row-->
</section> <!-- end section.container -->
</div><!--.site-wrap-->

<div id="havenLogin" class="reveal-modal small quick-login" data-reveal>
	<h5>Enter Your Log In Credentials</h5>
	<div class="haven_register_note"></div>
    <div>
		<form class="panel" name="loginform-ajax" id="loginform-ajax" action="http://foresternetwork.com/wp-login.php" method="post"><div class="alert-box alert radius" style="display: none;"></div><p class="login-username">
			<label class="inline_label_desktops_tablets" for="user_login">Email</label>
			<input type="text" name="log" id="user_login" class="medium text-input" value="" size="30" tabindex="910" />
		</p>
		<p class="login-password">
			<label  class="inline_label_desktops_tablets" for="user_pass">Password</label>
			<input type="password" name="pwd" id="user_pass" class="medium text-input" value="" size="30" tabindex="920" />
		</p> <p class="login-remember"><label class="inline_indent_desktops_tablets"><input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="930" checked="checked" /> Remember Me</label></p><p class="login-submit">
			<input type="submit" name="wp-submit" id="quick_login_submit" class="small secondary medium button radius" value="Sign Up" tabindex="940" /><span class="status" style="padding-left: 20px;"></span>
			<input type="hidden" name="redirect_to" value="http://foresternetwork.com/daily/soil/erosion-control-devices/stabilizing-hillsides-and-creek-bottoms-2/" />
		</p><input type="hidden" name="failed_redirect_to" value="http://foresternetwork.com/account/login/" /></form>		<ul class="disclosure login_list">
		    <li>Lost your password? <a href="http://foresternetwork.com/account/change-password/" title="Reset Password">Create New Password</a></li>
		    <li>No password? <a href="http://foresternetwork.com/get-download/">Sign up</a></li>
		</ul>
    </div>
	<a class="close-reveal-modal">&#215;</a>
</div>

<div style="padding:0;" class="show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=277");
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;category_type=none');
   document.write ('&amp;event_term=');
   document.write ('&amp;directory_category=');
   document.write ('&amp;directory_category_array=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a0cca201&amp;cb=1269551882'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=277&amp;cb=795574627&amp;n=a0cca201' border='0' alt='' /></a></noscript>
</div>
<a id="accessChallengeModalLink" href="#" data-reveal-id="accessChallenge"></a>

<!--<div class="row full-width">
	</div>-->

	<div class="site-wrap footer-wrap">
		<footer class="row site-footer" role="contentinfo">

			<div class="row">
				<div class="small-9 columns small-centered">
					<ul class="footer-menu"><li class="divider"></li><li id="menu-item-767" class="menu-item menu-item-main-menu menu-item-free-reports"><a  href="/free-reports/">Free Reports</a></li>
<li class="divider"></li><li id="menu-item-81" class="menu-item menu-item-main-menu menu-item-magazines"><a  href="http://foresternetwork.com/magazines/">Magazines</a></li>
<li class="divider"></li><li id="menu-item-83" class="menu-item menu-item-main-menu menu-item-browse-topics"><a  href="http://foresternetwork.com/browse-topics/">Browse Topics</a></li>
<li class="divider"></li><li id="menu-item-84" class="menu-item menu-item-main-menu menu-item-glossary"><a  href="http://foresternetwork.com/glossary/">Glossary</a></li>
<li class="divider"></li><li id="menu-item-85" class="menu-item menu-item-main-menu menu-item-keyword-index"><a  href="http://foresternetwork.com/keyword-index/">Keyword Index</a></li>
<li class="divider"></li><li id="menu-item-87" class="last menu-item menu-item-main-menu menu-item-advertise-with-us"><a  href="http://foresternetwork.com/advertise/">Advertise With Us</a></li>
<li class="divider"></li><li id="menu-item-33426" class="menu-item menu-item-main-menu menu-item-contact-us"><a  href="http://foresternetwork.com/contact-us/">Contact Us</a></li>
<li class="divider"></li><li id="menu-item-31010" class="menu-item menu-item-main-menu menu-item-write-for-us"><a  href="http://foresternetwork.com/about-us/write-for-us/">Write For Us</a></li>
<li class="divider"></li><li id="menu-item-86" class="menu-item menu-item-main-menu menu-item-about-us"><a  href="http://foresternetwork.com/about-us/">About Us</a></li>
<li class="divider"></li><li id="menu-item-88" class="last menu-item menu-item-main-menu menu-item-privacy-discussion-policies"><a  href="http://foresternetwork.com/account/privacy-policy/">Privacy &#038; Discussion Policies</a></li>
</ul>				</div>
			</div>
			<div class="row">
				<div class="large-3 columns small-centered icons">
					<ul class="social-icons footer">
	<!--
<li><a href="http://www.facebook.com/" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/facebook-white.png" alt="facebook" /></a></li>
<li><a href="http://twitter.com/" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/twitter-white.png" alt="twitter" /></a></li>
<li><a href="https://plus.google.com/" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/googleplus-white.png" alt="google plus" /></a></li>
<p>--></p>
<li><a href="https://www.linkedin.com/company/91318?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId%3A110493471428350884962%2CVSRPtargetId%3A91318%2CVSRPcmpt%3Aprimary" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/linkedin-white.png" alt="linkedin" /></a></li>
<li><a href="http://foresternetwork.com/feed" target="_blank"><img src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/img/social/rss-white.png" alt="rss" /></a></li>
</ul>
				</div>
			</div>

			<div id="comment-on-post" class="row">
				<div class="large-12 columns">

								<div class="textwidget"></div>
					<div class="textwidget">Copyright 2017 &copy; Forester Media Inc. All rights reserved. &middot; Forester Media Inc. &middot; P.O. Box 3100 &middot; Santa Barbara, CA 93130 USA</div>
		
				</div>
			</div>

		</footer>
	</div><!--.site-wrap.footer-wrap-->
</section> <!-- end <div class="scrollableArea">-->


<a id="FloaterModalLink" href="#" data-reveal-id="floater"></a>

<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/tribe-events/pro/widget-calendar.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/tribe-events/pro/widget-calendar.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/plugins/wp-email/email-js.js?ver=2.63'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/text-sizer.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/foundation.min.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/app.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/overthrow.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/js/hammer.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.foresternetwork.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar.js?ver=3.9.1'></script>
	<script>
		(function($) {
		    	$('#floater').foundation('reveal', 'open');
		    }
		)(jQuery);
	</script>
		<script>
		jQuery(document).ready(function($) {
			$(document).foundation();
		});
	</script>
	
<script src="http://cdn.foresternetwork.com/wp-content/themes/haven-foundation-5/jquery.peelback.js"></script> 
<script>
(function($) {
  $('body').peelback({
    adImage     : 'http://www.ravelrumba.com/code/demos/jquery-peelback/demo/peel-ad.png',
    peelImage   : 'http://www.ravelrumba.com/code/demos/jquery-peelback/assets/peel-image.png',
    clickURL    : 'http://www.thebestdinosaur.com/',
    smallSize   : 50,
    bigSize     : 500,
    gaTrack     : true,
    gaLabel     : '#1 Stegosaurus',
    autoAnimate : true,
    debug       : false 
  });
});
</script>
<script>//hide blank ess magazine link
 $("#text-23 a[href^='/magazine/energy-storage-solutions/']").parent().replaceWith();</script>
<!-- 10.209.225.57 -->
<!-- r: -->

</body>

</html>
<!-- loop-stabilizing-hillsides-and-creek-bottoms-2 -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6809/6890 objects using memcached
Page Caching using memcached
Content Delivery Network via Rackspace Cloud Files: cdn.foresternetwork.com

 Served from: foresternetwork.com @ 2017-05-09 21:48:43 by W3 Total Cache -->