<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<!-- <meta name="viewport" content="width=device-width, initial-scale=1"> -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>


	<link rel="apple-touch-icon" href="https://foresternetwork.com/wp-content/themes/11-29-2018forester_network/library/images/apple-icon-touch.png">
	<link rel="icon" href="https://foresternetwork.com/wp-content/themes/11-29-2018forester_network/library/images/favicon.ico">
	<link rel="shortcut icon" href="https://foresternetwork.com/wp-content/themes/11-29-2018forester_network/library/images/favicon.ico" type="image/x-icon">
	<!--[if IE]>
	 <link rel="shortcut icon" href="https://foresternetwork.com/wp-content/themes/11-29-2018forester_network/library/images/favicon.ico">
	<![endif]-->
	<meta name="msapplication-TileColor" content="#f01d4f">
	<meta name="msapplication-TileImage" content="https://foresternetwork.com/wp-content/themes/11-29-2018forester_network/library/images/win8-tile-icon.png">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TT4W5Q');</script>
	<!-- End Google Tag Manager -->

	<title>2018&#039;s Greatest Hits from Erosion Control - Forester Network</title>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://foresternetwork.com/weekly/erosion-control-weekly/erosion-control/2018s-greatest-hits-from-erosion-control/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018&#039;s Greatest Hits from Erosion Control - Forester Network" />
<meta property="og:description" content="Before we close the books on 2018, let&#8217;s revisit Erosion Control&#8217;s top posts and stories for the year. This blog post received more comments than any other Erosion Control post published in 2018. As Nutritious as Cardboard They might have saved large swaths of Texas from blowing away during the Dust Bowl in the 1930s, but today" />
<meta property="og:url" content="https://foresternetwork.com/weekly/erosion-control-weekly/erosion-control/2018s-greatest-hits-from-erosion-control/" />
<meta property="og:site_name" content="Forester Network" />
<meta property="article:section" content="Erosion Control" />
<meta property="article:published_time" content="2018-12-24T23:22:17+00:00" />
<meta property="article:modified_time" content="2018-12-17T23:52:57+00:00" />
<meta property="og:updated_time" content="2018-12-17T23:52:57+00:00" />
<meta property="og:image" content="https://foresternetwork.com/wp-content/uploads/EC_JK_Blog.jpg" />
<meta property="og:image:secure_url" content="https://foresternetwork.com/wp-content/uploads/EC_JK_Blog.jpg" />
<meta property="og:image:width" content="625" />
<meta property="og:image:height" content="417" />
<meta property="og:image:alt" content="Janice_Kaspersen_Erosion_Control-Blog" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Before we close the books on 2018, let&#8217;s revisit Erosion Control&#8217;s top posts and stories for the year. This blog post received more comments than any other Erosion Control post published in 2018. As Nutritious as Cardboard They might have saved large swaths of Texas from blowing away during the Dust Bowl in the 1930s, but today" />
<meta name="twitter:title" content="2018&#039;s Greatest Hits from Erosion Control - Forester Network" />
<meta name="twitter:image" content="https://foresternetwork.com/wp-content/uploads/EC_JK_Blog.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="Forester Network &raquo; Feed" href="https://foresternetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forester Network &raquo; Comments Feed" href="https://foresternetwork.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Forester Network &raquo; iCal Feed" href="https://foresternetwork.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Forester Network &raquo; 2018&#8217;s Greatest Hits from Erosion Control Comments Feed" href="https://foresternetwork.com/weekly/erosion-control-weekly/erosion-control/2018s-greatest-hits-from-erosion-control/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-61408201-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-61408201-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://foresternetwork.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://foresternetwork.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://foresternetwork.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://foresternetwork.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://foresternetwork.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='forester_network-style-css'  href='https://foresternetwork.com/wp-content/themes/11-29-2018forester_network/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='forester_network-font-main-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C700i&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='forester_network-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://foresternetwork.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://foresternetwork.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/foresternetwork.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.9.8'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script>
<link rel='https://api.w.org/' href='https://foresternetwork.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://foresternetwork.com/?p=91126' />
	<script src="https://use.fontawesome.com/598b3d998a.js"></script>
	<meta name="specificfeeds-verification-code-dkRDYlhuME9xZ2FXbFhvS3l3UURRWXZ5a0FWUW1XYWZJWWZtYlFuVVVVUU4xVS92R0JzMFNWLzVzMnpxV0lySWlUOFRTb0M5UmsySU9zM3llR2grKzFzRXhjd3o1RnpJNFkrendENCt0RjZZc0JOOHV6WGlqcytRMGMwNnBUbG58UGJGR2ZmN3g3WVdVeGJNNlJVc21WTktJUjlydy9LOFFBeE1hcllsVTFMVT0=" content="RQKxPGayQTZg7daEFr4w"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://foresternetwork.com"><link rel="https://theeventscalendar.com/" href="https://foresternetwork.com/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://foresternetwork.com/xmlrpc.php"><style>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</style><script>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</script>	</head>

<body class="post-template-default single single-post postid-91126 single-format-standard tribe-no-js has-sidebar wpbdp-with-button-styles responsive-menu-pro-slide-left">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TT4W5Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-branding">
							<!-- <p class="site-title"><a href="https://foresternetwork.com/" rel="home">Forester Network</a></p> -->
								<!-- <p class="site-description">home of Forester University and other resources</p> -->
					</div><!-- .site-branding -->

		<section class="branding-right">
						<form role="search" method="get" id="custom-searchform" action="https://foresternetwork.com/">
        <input type="text" value="" name="s" id="s" placeholder="Search this site" />
        <i class="fa fa-search"></i>
        <!-- <input type="submit" id="searchsubmit" value="Search" /> -->
</form>
		</section>

		<nav id="site-navigation" class="main-navigation">
			<div id="hamburger-menu">
				<div></div>
				<div></div>
				<div></div>
				<p>Menu</p>
			</div>

			<!-- <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button> -->
			<ul id="primary-menu" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48"><a href="https://foresternetwork.com/">Home</a></li>
<li id="menu-item-86117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-86117"><a href="https://foresternetwork.com/category/weekly/">Blogs and Articles</a>
<ul class="sub-menu">
	<li id="menu-item-86118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86118"><a href="https://foresternetwork.com/category/weekly/distributed-energy-weekly/">Distributed Energy</a></li>
	<li id="menu-item-86119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-86119"><a href="https://foresternetwork.com/category/weekly/erosion-control-weekly/">Erosion Control</a></li>
	<li id="menu-item-86120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86120"><a href="https://foresternetwork.com/category/weekly/grading-excavation-contractor-weekly/">Grading &#038; Excavation Contractor</a></li>
	<li id="menu-item-86121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86121"><a href="https://foresternetwork.com/category/weekly/msw-management-weekly/">MSW Management</a></li>
	<li id="menu-item-86122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86122"><a href="https://foresternetwork.com/category/weekly/stormwater-weekly/">Stormwater</a></li>
	<li id="menu-item-86123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86123"><a href="https://foresternetwork.com/category/weekly/water-efficiency-weekly/">Water Efficiency</a></li>
</ul>
</li>
<li id="menu-item-86124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86124"><a href="https://foresternetwork.com/select-magazine/">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-87334" class="subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-87334"><a href="https://foresternetwork.com/select-magazine/">Subscribe</a></li>
	<li id="menu-item-86125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86125"><a href="https://foresternetwork.com/magazines/distributed-energy/">Distributed Energy</a></li>
	<li id="menu-item-86126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86126"><a href="https://foresternetwork.com/magazines/erosion-control/">Erosion Control</a></li>
	<li id="menu-item-86127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86127"><a href="https://foresternetwork.com/magazines/grading-excavation-contractor/">Grading &#038; Excavation Contractor</a></li>
	<li id="menu-item-86128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86128"><a href="https://foresternetwork.com/magazines/msw-management/">MSW Management</a></li>
	<li id="menu-item-86129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86129"><a href="https://foresternetwork.com/magazines/stormwater/">Stormwater</a></li>
	<li id="menu-item-86130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86130"><a href="https://foresternetwork.com/magazines/water-efficiency/">Water Efficiency</a></li>
	<li id="menu-item-86131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86131"><a href="https://foresternetwork.com/archive/">Archives of our Print Editions</a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-466"><a target="_blank" href="http://www.foresteruniversity.com">Training</a></li>
<li id="menu-item-86132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86132"><a href="/list-of-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-86133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86133"><a target="_blank" href="https://www.stormcon.com/">StormCon</a></li>
	<li id="menu-item-86134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86134"><a target="_blank" href="https://www.westernwatersummit.com/">Western Water Summit</a></li>
</ul>
</li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"><a href="/calendar/">Calendar</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="/free-reports/">Free Reports</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709"><a target="_blank" href="http://www.foresteruniversity.com/ProductSubCats.aspx?SubCatID=47">Books</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725"><a href="/business-directory/">Directory</a></li>
</ul>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
							<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
			<ins data-revive-zoneid="1" data-revive-id="805ecbcfb78d8d004b86b39f965cfdae"></ins>
			<script async src="//ads.forester.net/www/delivery/asyncjs.php"></script>
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-91126" class="post-91126 post type-post status-publish format-standard has-post-thumbnail hentry category-erosion-control">
		<a class="post-cat" href="https://foresternetwork.com/category/weekly/erosion-control-weekly/">Erosion Control</a>	<header class="entry-header">
		<h1 class="entry-title">2018&#8217;s Greatest Hits from <em>Erosion Control</em></h1>
			
			<div class="one_third">
				<div class="entry-meta">
										<a href="https://foresternetwork.com/author/janice-kaspersen/">Janice Kaspersen</a>
					 • December 24, 2018				</div><!-- .entry-meta -->
				<div class="entry-meta">
					<a class="entry-meta-comment" href="https://foresternetwork.com/weekly/erosion-control-weekly/erosion-control/2018s-greatest-hits-from-erosion-control/#respond">Read Comments(0)</a>				</div>
			</div>
			<div class="two_thirds">
				<div id="socialmediabuttons_full">
	<ul class="inline-list">
		<li>
			<div class="socialicon0 facebook">
				<div id="fb-root"></div>
				<script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
				<fb:like href="" send="false" width="50" layout="button_count" show_faces="false" data-linktarget="_parent" action="like" font=""></fb:like>
			</div>
		</li>
		<li>
			<div class="socialicon0 twitter"> <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> 
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
			</div>
		</li>
		<li>
			<div class="socialicon0 linkedin"> 
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script> 
				<script type="IN/Share" data-counter="right"></script> 
			</div>
		</li>
		<li>
			<div class="socialicon0 gplus"> 
				<!-- Place this tag where you want the +1 button to render. -->
				<div style="text-indent: 0px; margin: 0px; padding: 0px; background: transparent none repeat scroll 0% 0%; border-style: none; float: none; line-height: normal; font-size: 1px; vertical-align: baseline; display: inline-block; width: 32px; height: 20px;" id="___plusone_0">
					<iframe ng-non-bindable="" hspace="0" marginheight="0" marginwidth="0" scrolling="no" style="position: static; top: 0px; width: 32px; margin: 0px; border-style: none; left: 0px; visibility: visible; height: 20px;" tabindex="0" vspace="0" id="I0_1534889161596" name="I0_1534889161596" src="https://apis.google.com/u/0/se/0/_/+1/fastbutton?usegapi=1&amp;size=medium&amp;origin=https://foresternetwork.com&amp;url=https://foresternetwork.com/weekly/erosion-control-weekly/erosion-control/2018s-greatest-hits-from-erosion-control/&amp;gsrc=3p&amp;ic=1&amp;jsh=m%3B%2F_%2Fscs%2Fapps-static%2F_%2Fjs%2Fk%3Doz.gapi.en.Kjqjdk1TaII.O%2Fam%3DwQ%2Frt%3Dj%2Fd%3D1%2Frs%3DAGLTcCM5CZc9n6J2HkqZUOq-qN3Ql7zgrA%2Fm%3D__features__#_methods=onPlusOne%2C_ready%2C_close%2C_open%2C_resizeMe%2C_renderstart%2Concircled%2Cdrefresh%2Cerefresh%2Conload&amp;id=I0_1534889161596&amp;_gfid=I0_1534889161596&amp;parent=https://foresternetwork.com&amp;pfname=&amp;rpctoken=26269596" data-gapiattached="true" title="G+" width="100%" frameborder="0"></iframe>
				</div>
				
				<!-- Place this tag after the last +1 button tag. --> 
				<script type="text/javascript">
						(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							po.src = 'https://apis.google.com/js/platform.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						})();
					</script> 
			</div>
		</li>
		<li><a href="https://foresternetwork.com/weekly/erosion-control-weekly/erosion-control/2018s-greatest-hits-from-erosion-control/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://foresternetwork.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://foresternetwork.com/weekly/erosion-control-weekly/erosion-control/2018s-greatest-hits-from-erosion-control/email/" title="Email This Post" rel="nofollow">Email This Post</a></li>
		<li> </li>
	</ul>
</div>							</div>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><figure class='wp-caption alignleft'><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://foresternetwork.com/wp-content/uploads/EC_JK_Blog-300x200.jpg" class=" wp-post-image" alt="Janice_Kaspersen_Erosion_Control-Blog" /><noscript><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://foresternetwork.com/wp-content/uploads/EC_JK_Blog-300x200.jpg" class=" wp-post-image" alt="Janice_Kaspersen_Erosion_Control-Blog" /><noscript><img width="300" height="200" src="https://foresternetwork.com/wp-content/uploads/EC_JK_Blog-300x200.jpg" class=" wp-post-image" alt="Janice_Kaspersen_Erosion_Control-Blog" /></noscript></noscript><figcaption class='wp-caption-text'></figcaption></figure>Before we close the books on 2018, let&#8217;s revisit <em>Erosion Control&#8217;s</em> top posts and stories for the year.</p>
<p>This blog post received more comments than any other <em>Erosion Control</em> post published in 2018.</p>
<div class="text_ad_inline"><strong><span style="color: #0000ff;">Costs are rising, supplies are dwindling and the clock is ticking. Explore solutions and new ways to collaborate by joining your colleagues in San Diego, January 22-23, 2019, at the Western Water Summit.</span></strong> <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.westernwatersummit.com" target="_blank" rel="noopener">Click here for details</a></span></strong></div>
<h3 class="entry-title">As Nutritious as Cardboard</h3>
<p><span>They might have saved large swaths of Texas from blowing away during the Dust Bowl in the 1930s, but today they’re unwelcome tenants—interlopers from another time and place.</span></p>
<p>Two types of grass, one originally from China and the other from South Africa, are taking over the southeastern part of the state. Known, respectively, as King Ranch bluestem and Kleberg bluestem, they were once widely planted to stop erosion on ranches and roadsides. <a href="https://foresternetwork.com/weekly/erosion-control-weekly/soil-amendments/as-nutritious-as-cardboard/"><strong><span style="color: #ff0000;">Continue Reading</span></strong></a></p>
<p class="entry-title">This blog post saw the most readers than other <em>Erosion Control</em> blog posts published throughout 2018.</p>
<h3 class="entry-title">Closing Up</h3>
<p>Researchers at the University of California Riverside and elsewhere have just <a href="https://news.ucr.edu/articles/2018/09/12/climate-induced-soil-changes-may-cause-more-erosion-and-flash-flooding"><span style="color: #ff0000;"><strong>published a paper</strong></span></a> linking the effects of climate change to more frequent and intense flooding. It has to do with the effects of temperature, rainfall, and humidity on the macropores in the soil—that is, the spaces larger than 0.08 millimeters, which, when they’re plentiful, allow water to infiltrate easily. <a href="https://foresternetwork.com/weekly/erosion-control-weekly/soil/closing-up/"><strong><span style="color: #ff0000;">Continue Reading</span></strong></a></p>
<p>From the pages of <em>Erosion Control</em> online magazine, this article by Barbara Hesselgrave had the most views.</p>
<h3 class="entry-title"><img class="alignleft size-medium wp-image-86292" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://foresternetwork.com/wp-content/uploads/2018/08/ec1809_10-300x200.jpg" alt="" width="300" height="200" /><noscript><img class="alignleft size-medium wp-image-86292" src="https://foresternetwork.com/wp-content/uploads/2018/08/ec1809_10-300x200.jpg" alt="" width="300" height="200" /></noscript>Movin’ Down the Highway</h3>
<h4 class="subheadline">Linear construction projects have their own rules.</h4>
<p>Two decades ago, while working as the erosion control supervisor in Orange County, NC, Warren Faircloth, the then-county inspector, frequently observed a recurring problem with sediment control on construction projects.</p>
<p>“Most of the sites had porous stone dams intended to let mud settle in the basin and release clean water downstream, but when I inspected the site and went below the dams, there was a lot of mud built up,” says Faircloth, whose innovation and product development launched Faircloth Skimmer Surface Drains. <a href="https://foresternetwork.com/erosion-control-magazine/ec-soil/ec-erosion-control/movin-down-the-highway/"><strong><span style="color: #ff0000;">Continue Reading</span></strong></a></p>
<p>Thank you for your continued readership of <em>Erosion Control</em>, we appreciate your comments and suggestions.  We look forward to seeing you in 2019, and we wish you a Happy New Year! <img class="alignnone size-full wp-image-26919" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://foresternetwork.com/wp-content/uploads/EC_bug_web.jpg" alt="EC_bug_web" width="23" height="19" /><noscript><img class="alignnone size-full wp-image-26919" src="http://foresternetwork.com/wp-content/uploads/EC_bug_web.jpg" alt="EC_bug_web" width="23" height="19" /></noscript></p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DE-Weekly --><div id="om-vc95wjqwxytjm1vfauem-holder"></div><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="vc95wjqwxytjm1vfauem" data-user="50994" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: WE-Weekly --><div id="om-dap5gscqm00cxaz6yczg-holder"></div><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="dap5gscqm00cxaz6yczg" data-user="50994" data-env="production"></script><!-- / OptinMonster -->	</div><!-- .entry-content -->
		<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-91126 -->
<h3 class="related_post_title">Related Posts</h3>

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://foresternetwork.com/weekly/distributed-energy-weekly/energy/2018s-greatest-hits-from-distributed-energy/" rel="prev">2018&#8217;s Greatest Hits from <em>Distributed Energy</em></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/weekly/erosion-control-weekly/erosion-control/2018s-greatest-hits-from-erosion-control/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://foresternetwork.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ceb7ab8ebc">[email&#160;protected]</a> <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area main-site-widget">
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="11" data-revive-id="805ecbcfb78d8d004b86b39f965cfdae"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//ads.forester.net/www/delivery/asyncjs.php"></script></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="3" data-revive-id="805ecbcfb78d8d004b86b39f965cfdae"></ins>
<script async src="//ads.forester.net/www/delivery/asyncjs.php"></script></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="5" data-revive-id="805ecbcfb78d8d004b86b39f965cfdae"></ins>
<script async src="//ads.forester.net/www/delivery/asyncjs.php"></script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="7" data-revive-id="805ecbcfb78d8d004b86b39f965cfdae"></ins>
<script async src="//ads.forester.net/www/delivery/asyncjs.php"></script></div></section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767"><a href="/free-reports/">Free Reports</a></li>
<li id="menu-item-87452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87452"><a href="https://foresternetwork.com/select-magazine/">Magazines</a></li>
<li id="menu-item-87" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://foresternetwork.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-33426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33426"><a href="https://foresternetwork.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31010"><a href="https://foresternetwork.com/about-us/write-for-us/">Write For Us</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://foresternetwork.com/about-us/">About Us</a></li>
<li id="menu-item-88" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://foresternetwork.com/account/privacy-policy/">Privacy &#038; Discussion Policies</a></li>
</ul></div>		<!-- <div class="site-info">
			<a href="https://wordpress.org/">
				Proudly powered by WordPress			</a>
			<span class="sep"> | </span>
				Theme: forester_network by <a href="https://www.ndic.com/">NDIC</a>.		</div>-->     <!-- .site-info -->
		<div class="footer-social">
			<a target="_blank" href="https://www.linkedin.com/company/91318?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId%3A110493471428350884962%2CVSRPtargetId%3A91318%2CVSRPcmpt%3Aprimary"><i class="fa fa-linkedin-square"></i></a>
			<a target="_blank" href="/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a>
		</div>
		<div class="copyright-info">
			<p>Copyright 2018 &copy; Forester Media Inc. All rights reserved. · Forester Media Inc. · P.O. Box 3100 · Santa Barbara, CA 93130 USA<br>
				<a href="https://www.ndic.com" target="_blank">Created by NDIC</a></p>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->
<div class="global-register-link">
	<a href="https://foresternetwork.com/newsletter-sign-up/">Subscribe to Newsletter</a>
</div>
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.05")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'dkRDYlhuME9xZ2FXbFhvS3l3UURRWXZ5a0FWUW1XYWZJWWZtYlFuVVVVUU4xVS92R0JzMFNWLzVzMnpxV0lySWlUOFRTb0M5UmsySU9zM3llR2grKzFzRXhjd3o1RnpJNFkrendENCt0RjZZc0JOOHV6WGlqcytRMGMwNnBUbG58UGJGR2ZmN3g3WVdVeGJNNlJVc21WTktJUjlydy9LOFFBeE1hcllsVTFMVT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 0px !important;
				height: 0px !important;
												padding: 18px 0px !important;
				background-color:  !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family:  !important;
								font-style:  !important;
								color:  !important;
				font-size: 0px !important;
				text-align:  !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family:  !important;
								font-style:  !important;
								color:  !important;
				font-size: 0px !important;
				text-align:  !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family:  !important;
								font-style:  !important;
								color:  !important;
				font-size: 0px !important;
				text-align:  !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family:  !important;
								font-style:  !important;
								color:  !important;
				font-size: 0px !important;
				text-align:  !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family:  !important;
								font-style:  !important;
								color:  !important;
				font-size: 0px !important;
				text-align:  !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family:  !important;
								font-style:  !important;
								color:  !important;
				font-size: 0px !important;
				text-align:  !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family:  !important;
								font-style:  !important;
								color:  !important;
				font-size: 0px !important;
				text-align:  !important;
				background-color:  !important;
			}
		</style>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: FinnGif_10-1518 --><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="lfso2b3rtgdvc5znoebr" data-user="50994" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: HomePage-WIR --><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="bb5nbqjuewrq9fmw3z43" data-user="50994" data-env="production"></script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"9290a7e036","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-off
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

<div id="responsive-menu-pro-container" class="slide-left">
    <div id="responsive-menu-pro-wrapper">
                                                            <div id="responsive-menu-pro-title">
        
        
        
        
        FORESTER

            </div>
                                                <ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-87638" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://foresternetwork.com/" class="responsive-menu-pro-item-link">Home</a></li><li id="responsive-menu-pro-item-87639" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a href="https://foresternetwork.com/category/weekly/" class="responsive-menu-pro-item-link">Blogs and Articles<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-87640" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item"><a href="https://foresternetwork.com/category/weekly/distributed-energy-weekly/" class="responsive-menu-pro-item-link">Distributed Energy</a></li><li id="responsive-menu-pro-item-87641" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor responsive-menu-pro-item"><a href="https://foresternetwork.com/category/weekly/erosion-control-weekly/" class="responsive-menu-pro-item-link">Erosion Control</a></li><li id="responsive-menu-pro-item-87642" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item"><a href="https://foresternetwork.com/category/weekly/grading-excavation-contractor-weekly/" class="responsive-menu-pro-item-link">Grading &#038; Excavation Contractor</a></li><li id="responsive-menu-pro-item-87643" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item"><a href="https://foresternetwork.com/category/weekly/msw-management-weekly/" class="responsive-menu-pro-item-link">MSW Management</a></li><li id="responsive-menu-pro-item-87644" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item"><a href="https://foresternetwork.com/category/weekly/stormwater-weekly/" class="responsive-menu-pro-item-link">Stormwater</a></li><li id="responsive-menu-pro-item-87645" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item"><a href="https://foresternetwork.com/category/weekly/water-efficiency-weekly/" class="responsive-menu-pro-item-link">Water Efficiency</a></li></ul></li><li id="responsive-menu-pro-item-87646" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a href="https://foresternetwork.com/select-magazine/" class="responsive-menu-pro-item-link">Magazines<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-87647" class="subscribe menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a href="https://foresternetwork.com/select-magazine/" class="responsive-menu-pro-item-link">Subscribe</a></li><li id="responsive-menu-pro-item-87648" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a href="https://foresternetwork.com/magazines/distributed-energy/" class="responsive-menu-pro-item-link">Distributed Energy</a></li><li id="responsive-menu-pro-item-87649" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a href="https://foresternetwork.com/magazines/erosion-control/" class="responsive-menu-pro-item-link">Erosion Control</a></li><li id="responsive-menu-pro-item-87650" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a href="https://foresternetwork.com/magazines/grading-excavation-contractor/" class="responsive-menu-pro-item-link">Grading &#038; Excavation Contractor</a></li><li id="responsive-menu-pro-item-87651" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a href="https://foresternetwork.com/magazines/msw-management/" class="responsive-menu-pro-item-link">MSW Management</a></li><li id="responsive-menu-pro-item-87652" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a href="https://foresternetwork.com/magazines/stormwater/" class="responsive-menu-pro-item-link">Stormwater</a></li><li id="responsive-menu-pro-item-87653" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a href="https://foresternetwork.com/magazines/water-efficiency/" class="responsive-menu-pro-item-link">Water Efficiency</a></li><li id="responsive-menu-pro-item-87654" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a href="https://foresternetwork.com/archive/" class="responsive-menu-pro-item-link">Archives of our Print Editions</a></li></ul></li><li id="responsive-menu-pro-item-87655" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a target="_blank" href="http://www.foresteruniversity.com" class="responsive-menu-pro-item-link">Training</a></li><li id="responsive-menu-pro-item-87656" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a href="/list-of-events/" class="responsive-menu-pro-item-link">Events<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-87657" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item"><a target="_blank" href="https://www.stormcon.com/" class="responsive-menu-pro-item-link">StormCon</a></li><li id="responsive-menu-pro-item-87658" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item"><a target="_blank" href="https://www.westernwatersummit.com/" class="responsive-menu-pro-item-link">Western Water Summit</a></li><li id="responsive-menu-pro-item-87659" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item"><a target="_blank" href="https://microgridconference.com/" class="responsive-menu-pro-item-link">HOMER Microgrid</a></li></ul></li><li id="responsive-menu-pro-item-87660" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="/calendar/" class="responsive-menu-pro-item-link">Calendar</a></li><li id="responsive-menu-pro-item-87661" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="/free-reports/" class="responsive-menu-pro-item-link">Free Reports</a></li><li id="responsive-menu-pro-item-87662" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a target="_blank" href="http://www.foresteruniversity.com/ProductSubCats.aspx?SubCatID=47" class="responsive-menu-pro-item-link">Books</a></li><li id="responsive-menu-pro-item-87663" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="/business-directory/" class="responsive-menu-pro-item-link">Directory</a></li><li id="responsive-menu-pro-item-87664" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://foresternetwork.com/advertise/" class="responsive-menu-pro-item-link">Advertise</a></li><li id="responsive-menu-pro-item-87665" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a href="https://foresternetwork.com/contact-us/" class="responsive-menu-pro-item-link">Contact Us</a></li></ul>                                                <div id="responsive-menu-pro-additional-content"></div>                        </div>
</div>

		<script type="text/javascript">var vc95wjqwxytjm1vfauem_shortcode = true;var dap5gscqm00cxaz6yczg_shortcode = true;var lfso2b3rtgdvc5znoebr_shortcode = true;var bb5nbqjuewrq9fmw3z43_shortcode = true;</script>
		<script type='text/javascript' src='https://foresternetwork.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/foresternetwork.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/foresternetwork.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/themes/11-29-2018forester_network/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-content/themes/11-29-2018forester_network/js/custom.js?ver=20151215'></script>
<script type='text/javascript' src='https://foresternetwork.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #f3f1f1;}
</style>		<script type="text/javascript">var omapi_localized = { ajax: 'https://foresternetwork.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '593997dbd4', slugs: {"vc95wjqwxytjm1vfauem":{"slug":"vc95wjqwxytjm1vfauem","mailpoet":false},"dap5gscqm00cxaz6yczg":{"slug":"dap5gscqm00cxaz6yczg","mailpoet":false},"lfso2b3rtgdvc5znoebr":{"slug":"lfso2b3rtgdvc5znoebr","mailpoet":false},"bb5nbqjuewrq9fmw3z43":{"slug":"bb5nbqjuewrq9fmw3z43","mailpoet":false}} };</script>
		<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://foresternetwork.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://foresternetwork.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1545757043 -->